I'm trying to migrate about 100 mailboxes from my old MDAEMON to Zimbra 7.0.14 using imapsync. My ZCS OS ver is installed on an Ubuntu 10.04 64bit.
I'm using batch process guide from Guide to imapsync - Zimbra :: Wiki. After 5 or 6 successful mailboxes, the process stuck on a mail with two PDF attachments, one is 22MB and the other is 15MB, so the message size is ~ 37 MB.
Code:
Couldn't append msg #177 (Subject:[CCNA]) to folder INBOX: Error sending '206 APPEND INBOX (\Seen) "09-Feb-2012 16:44:42 +0700" {38708012}': socket closed while reading data from server
All msgss after that msg are not being synced since i checked the zmcontrol status cmd and found that mailboxd service was stopped, and only it was stopped, every others service was still running.
Then i tried to split that large msg into 2 msgs, one with the 22MB attachment, and one with the 15MB attachment, the imapsync process runs successfully without any errors.
I've set the 3 attributes
Code:
su - zimbra
zmprov mcf zimbraMtaMaxMessageSize 50000000
zmprov mcf zimbraFileUploadMaxSize 50000000
zmprov mcf zimbraMailContentMaxSize 50000000
but the same error occurred, even when i increase the size to 300000000 (300MB).
Any ideas?
Thanks, and sr for my bad english.