Results 1 to 3 of 3

Thread: bug contact group zcs 8.0.2 ?

Hybrid View

  1. #1
    Join Date
    Sep 2011
    Posts
    39
    Rep Power
    4

    Default bug contact group zcs 8.0.2 ?

    Hi there,

    I have a issue with my contact groups since I've upgrade zcs 7.2.2 to zcs 8.0.2

    Just one contact appear in "To :" filed when I send an email to a contact group.

    Any idea please ? This is very annoying for my users and I can't figure it out how to fix this.

    Thank you for your help guys.

  2. #2
    Join Date
    Sep 2006
    Location
    Brisbane
    Posts
    132
    Rep Power
    9

    Default

    I can confirm this bug, when I went from 8.0.1 to 8.0.2 it broke all my users personal contact groups. You either have to readd the person to the group and delete their old entry or you have to edit the entry and fix the formatting. Quite a pain for users.

  3. #3
    Join Date
    Nov 2006
    Location
    Bordeaux, France
    Posts
    140
    Rep Power
    9

    Default

    bug fixed in 8.0.3
    Bug 79414 – Some contact groups corrupted after upgrade to 8.0.2
    but still some bugs in contacts groups when
    importing from older version
    see last comment of bug for info

Similar Threads

  1. Contact Group Problem
    By kaycee380 in forum General Questions
    Replies: 0
    Last Post: 05-27-2012, 08:06 AM
  2. Sorting of Contact Group
    By rkerr in forum Users
    Replies: 2
    Last Post: 09-21-2010, 08:16 AM
  3. Group Contact Aliases?
    By Noober in forum General Questions
    Replies: 3
    Last Post: 09-14-2009, 01:20 PM
  4. Can't Delete Contact Out of Contact Group
    By hurstel in forum Administrators
    Replies: 5
    Last Post: 06-03-2008, 10:11 AM
  5. Group Contact?
    By vcolombo in forum Users
    Replies: 1
    Last Post: 01-12-2006, 12:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •