Results 1 to 8 of 8

Thread: Zimbra to Zimbra Migration

Hybrid View

  1. #1
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    9

    Default Zimbra to Zimbra Migration

    I've got a Zimbra 4.0.2 installation on Debian that started as a Zimbra original release (3 series or even prior I think) on FC3. I was always able to upgrade the point-releases during the 3 series, but after going to 4 I have not been able to successfully upgrade (always roll back). I suspect it has to do with how the system is setup (DMZ, with mixed internal and external names).

    I'd like to move zimbra to run under VMware on new equipment. I've got an instance of Ubuntu 6.06 and I've been able to install a fresh instance of zimbra 4.0.4 on it. I've copied my zimbra data from the debian server to the new one, but I can't get it to run.

    I'm wondering if I'd just be better off moving the accounts over. I can sync the mail easy enough through IMAP sync - but what about the calendars and contacts? Is there a tool to assist with this?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Wait a week. Seriously.

    I'd be interested to know the errors that you're getting. We could help you.

    -john

  3. #3
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    9

    Default

    Wait a week for what?

  4. #4
    Join Date
    Dec 2005
    Posts
    94
    Rep Power
    9

    Default vmware

    I'd recommend some hefty hardware if you're thinking of vmware. I tried it for a while and it was quite sluggish. I didn't dig too deeply into the why's but it seemed to be cpu bound with java. And this was with a dual core 4400+ and dual core support in vmware.

    The 4.5.2 release is pending, perhaps it will cover the issue you're having.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by shankwc View Post
    Wait a week for what?
    I would guess it's help with your problem as you asked a question at the end of your post.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    9

    Default

    Ah. so maybe in a week there is a new version or tool to be released?

    FYI: hardware is pretty hefty - dual quad-core xeon, 4G ram. my current zimbra install is on a dual dual-core xeon with 3Gb ram - CPU is about 6% max and ram almost never swaps.

  7. #7
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    So what are the errors your getting?

    -john

Similar Threads

  1. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  2. Replies: 31
    Last Post: 12-15-2007, 08:05 PM
  3. Removing hostname from hosts file fixed prob.
    By lemur in forum Installation
    Replies: 10
    Last Post: 06-13-2007, 06:29 PM
  4. svn version still won't start
    By kinaole in forum Developers
    Replies: 0
    Last Post: 10-04-2006, 06:47 AM
  5. Replies: 16
    Last Post: 09-07-2006, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •