Results 1 to 4 of 4

Thread: "move/upgrade" the installation

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Posts
    5
    Rep Power
    9

    Default "move/upgrade" the installation

    I have a zimbra (open source) 4.0.2 on a FC5 box (old machine).
    Just purchased a new beef server, and had RHEL 4 on it.
    What's the best way to "move" the zimbra from old machine to the new server?

    I am also thinking of upgrading to the latest 4.5.2 (open source). Can I just install the 4.5.2 on the new server, and somehow dump all the data (mysql, ldap, data files) and import to the new server?

    Thanks!

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Do a search on the forum, you'll find previous threads on this.

    But you're globaly right on the way to "move" your data : you need same version of ZCS setup on both servers (with both servers having the same name).

    I can not help on the "OSS backup/restore" part as I have not tried it at all yet.

  3. #3
    Join Date
    Oct 2006
    Posts
    5
    Rep Power
    9

    Default

    Just same version of ZCS is ok? It doesn't matter if one is from 4.0.2FC5 binary tarball, the other is from 4.0.2RHEL4 tarball? especially the new server is 64 bit (old one is 32 bit), so it is 4.0.2FC5_32bit vs. 4.0.2RHEL4_64bit.

    If the answers are yes to above questions, I guess I can just do a same version "move", and then do an upgrade on the new server.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Yes

    Follow the backup/restore instructions in the wiki.

    -john

Similar Threads

  1. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-18-2006, 12:38 AM
  2. Installation fails on zimbra-store
    By wyleyrabbit in forum Installation
    Replies: 8
    Last Post: 01-15-2006, 08:19 AM
  3. Replies: 16
    Last Post: 01-05-2006, 09:55 AM
  4. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 10:29 AM
  5. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •