Page 74 of 106 FirstFirst ... 2464727374757684 ... LastLast
Results 731 to 740 of 1054

Thread: Z-Push Zimbra Backend (Push Email, Contacts, Appointments & Tasks)

  1. #731
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Quote Originally Posted by bobnvic View Post
    Is there anything else I can provide regarding the issue I'm having with user xml files that could help pinpoint the problem? I've search extensively and read pretty much every page of this thread, but haven't found the same issue anywhere. Thanks.
    PM me a copy of your XML file and I'll take a look at it. It is probably just a simple error in the file.

  2. #732
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default

    Since it appeared that there was likely just a simple screw up somewhere in my setup that was preventing the user xml file from being used, I decided to start over, only using the AS12.1 branch (why work on one issue when you can work on several at once?). After installing the AS12.1 branch and reconfiguring everything, the user xml file worked correctly and everything worked just the way I had wanted it.

    I appreciate the time that people took to look at my issue, just knowing it wasn't something obvious from the logs actually helped in this case. I also want to thank liverpoolfcfan for doing such an awesome job with this backend and helping people with getting it to work. It actually works far beyond my expectations, with email, contacts and calendar syncing instantly and with complete control as to which folders I sync. I couldn't ask for more at this point. Thanks!

    Bob C

  3. #733
    Join Date
    Jan 2006
    Posts
    22
    Rep Power
    9

    Default Support for sending from aliases

    I have AS12.1 set up using user xml files and everything appears to be working great, however I use alias accounts in Zimbra to manage personal and business emails and I am trying to figure out how I can use them in my android email app (stock android 2.3) to choose which email address to send from.

    If I set up a second ActiveSync account on my phone and use a different user profile in z-push I can choose which account to send from and sending is just how I want it, however it doesn't work unless I include the Inbox folder on both accounts, which are the same inbox and therefore it downloads everything twice. Any suggestions?

    Thanks,
    Bob

  4. #734
    Join Date
    Dec 2009
    Location
    Worthing. UK
    Posts
    97
    Rep Power
    5

    Default

    Is there any documentation anywhere about the settings for z-push and zimbra back end. All I have in the way of settings, is what I copied from a blog and don't really understand what it's doing.

    Is there a setting for the pictures to be shown on ipad and iphones rather than just text?

  5. #735
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Quote Originally Posted by glennbtn View Post
    Is there any documentation anywhere about the settings for z-push and zimbra back end. All I have in the way of settings, is what I copied from a blog and don't really understand what it's doing.

    Is there a setting for the pictures to be shown on ipad and iphones rather than just text?
    The zimbra backend settings are all explained in the notes at the top of the zimbra.php file.

    For iPhone/iPad HTML you will need the latest trunk version (51.7) from SVN or Release 52 when it is available. Deploying that version with the setting ZIMBRA_HTML set to true should give you HTML on the iPxxx devices.

  6. #736
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Quote Originally Posted by bobnvic View Post
    I have AS12.1 set up using user xml files and everything appears to be working great, however I use alias accounts in Zimbra to manage personal and business emails and I am trying to figure out how I can use them in my android email app (stock android 2.3) to choose which email address to send from.

    If I set up a second ActiveSync account on my phone and use a different user profile in z-push I can choose which account to send from and sending is just how I want it, however it doesn't work unless I include the Inbox folder on both accounts, which are the same inbox and therefore it downloads everything twice. Any suggestions?

    Thanks,
    Bob
    I don't think there is any way to do that from a single account using a phone. Why don't you just set yourself up with a second account - it is your server, right ?

    If you want to be able to see/work with both email accounts emails from a single webclient logon, you can share the relevant folders from one account with the other to acheive that.

    Or am I missing something else ?

  7. #737
    Join Date
    Dec 2009
    Location
    Worthing. UK
    Posts
    97
    Rep Power
    5

    Default

    Thanks for taking the time to reply.

    I an new to the SVN and have downloaded files but not sure what I need to update.

    Do we have an approx release date for version 52

    Thanks for your help

    Glenn

  8. #738
    Join Date
    Mar 2010
    Posts
    20
    Rep Power
    5

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    I have managed to reproduce this issue. I will take a look at it.
    Hello!
    I have noticed that only jpeg attachments are not sent. e.g. ZIP and PDF work very well!

    Any idea? Maybe an mime encoding issue?
    Best regards,
    carlsan

  9. #739
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Quote Originally Posted by carlsan View Post
    Hello!
    I have noticed that only jpeg attachments are not sent. e.g. ZIP and PDF work very well!

    Any idea? Maybe an mime encoding issue?
    Best regards,
    carlsan
    The problem relates to how iOS5 constructs the message if it is sending photos from the gallery. It puts a block containing an inline attachment - but with no reference to that attachment anywhere else in the message. If you send a message with real attachments they will work. If you look back at the original post containing the issue, you can see the mime headers.

  10. #740
    Join Date
    Mar 2010
    Posts
    20
    Rep Power
    5

    Default

    Quote Originally Posted by liverpoolfcfan View Post
    The problem relates to how iOS5 constructs the message if it is sending photos from the gallery
    The problem exists also if I forward messages that have jpeg attachments (forward them with attachment) - not only sending photos from the Iphone gallery....
    //carlsan

Similar Threads

  1. z-push and zimbra backend problem
    By ben1967 in forum Mobility
    Replies: 9
    Last Post: 11-14-2012, 11:29 PM
  2. z-push and zimbra backend problem
    By ben1967 in forum Administrators
    Replies: 0
    Last Post: 11-11-2012, 02:11 PM
  3. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Mobility
    Replies: 6
    Last Post: 01-19-2012, 04:22 AM
  4. [SOLVED] Z-push Zimbra backend workaround
    By Inchoate in forum Administrators
    Replies: 0
    Last Post: 10-31-2010, 08:06 AM
  5. Replies: 348
    Last Post: 10-11-2010, 06:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •