Hello,

I'm having an error while configuring the Zimbra Connector from the WIKI.

My Funambol Server Java's version is:
PHP Code:
user@intranet:/opt/Funambol/binjava -version
java version 
"1.6.0_14"
Java(TMSE Runtime Environment (build 1.6.0_14-b08)
Java HotSpot(TM64-Bit Server VM (build 14.0-b16mixed mode
My computer Java version is:
PHP Code:
C:\>java -version
java version 
"1.6.0_18"
Java(TMSE Runtime Environment (build 1.6.0_18-b07)
Java HotSpot(TMClient VM (build 16.0-b13mixed modesharing

I open the Funambol Administration Tool and I can see the Zimbra Connector listed in the tree. But when I try to "...add SyncSource" on it, it crashses the application with this error message:

A java.lang.UnsupportedClassVersionError exception has occurred. ...
Can this occur because of the different versions of java?