Results 1 to 2 of 2

Thread: HTML Email doesnt work for Mobile clients

  1. #1
    Join Date
    Nov 2008
    Rep Power

    Default HTML Email doesnt work for Mobile clients

    i've seen this problem on both WebOS and Windows Mobile.

    it works fine over IMAP but doesn't work worth a lick over EAS.
    i'd imagine it's something in the server, and how its passing the OWA XML to the device.

    Anyone know of a fix? it's rather annoying and has been this way for as long as i can remember us using it (Zimbra 4?)... and this has been across a number of devices.

  2. #2
    Join Date
    Jul 2007
    Rep Power


    Bug 18608 – Support for Windows Mobile 6 (WM6) HTML mail

    vote for that bug which is the official fix for it. on a side note, both the iphone and android devices can get html email from zimbra via EAS, just not using the conventional way, its mentioned i think in the bug

Similar Threads

  1. BUG: right click on email address doesn't work
    By rocaveli in forum General Questions
    Replies: 1
    Last Post: 09-07-2008, 01:56 AM
  2. failed to read html content in webmail HTML mode
    By Frederick Cheung in forum Administrators
    Replies: 1
    Last Post: 02-24-2008, 05:32 PM
  3. Remote IMAP clients unable to send email
    By AlanWilliamson in forum Administrators
    Replies: 6
    Last Post: 09-05-2007, 06:50 AM
  4. Tomcat error opening html email attachment
    By psalm121 in forum Administrators
    Replies: 6
    Last Post: 10-09-2006, 04:40 AM
  5. Sending HTML email with images
    By Dirk in forum Users
    Replies: 2
    Last Post: 09-06-2006, 01:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts