Results 1 to 7 of 7

Thread: iPhone 4 and Zimbra

  1. #1
    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    4

    Default iPhone 4 and Zimbra

    We just installed the Zimbra Collaboration Suite Professional. We purchased the professional so we could synch with Outlook. Now I am trying to get my iPhone set up with the account. When I add the email account for MS Exchange, which the Zimbra wiki calls active-synch email, I get the an error message from Exchange Account saying, "Unable to verify account information". Mind you I have the Outlook Connector installed and working just fine on my desktop. Any ideas are appreciated!!

  2. #2
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Make sure you leave the Domain field blank on the iPhone, and do not put anything in there. Use the full email address for the username.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  3. #3
    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    4

    Unhappy

    Quote Originally Posted by Krishopper View Post
    Make sure you leave the Domain field blank on the iPhone, and do not put anything in there. Use the full email address for the username.
    Here is what I entered:
    Email: full email address
    Domain: left blank
    Username: full email address
    password: my password
    Description: KITS

    when clcik on NEXT a server field pops up and I enter mail.kits-inc.com which is my mail server name

    then click NEXT and I get the Exchange Account error message: Unable to verify account information.

    I should mention that my iPhone is connected to our wifi right now internally. I have walked down the hall until the wifi drops and tried the same combo with the same results. Also, my employees that are outside of the network are successfully connecting via webmail to mail.kits-inc.com.

    I have verified in the admin console that mobility is active and also on my account.

    Any more ides????
    Last edited by kitsbo; 05-18-2011 at 07:06 AM. Reason: additional information

  4. #4
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    Check the mailbox.log and audit.log on th Zimbra server for some hints.
    01 Networks, LLC / Cybernetik.net
    Zimbra NE and OSS Cloud Hosting
    Shared Web Hosting
    Consulting Services

  5. #5
    Join Date
    Apr 2011
    Posts
    4
    Rep Power
    4

    Default

    Quote Originally Posted by Krishopper View Post
    Check the mailbox.log and audit.log on th Zimbra server for some hints.
    OK, we needed an signed SSL which we now have installed on our server. When we go to add the email account to our iPhones, sometimes it works and sometimes is doesn't. Our bigger concern is that when it does, the person loses all thier contacts on the iPhone. We did backup the iPhone data to iTunes but have been unable to restore the contacts via iTunes. Any suggestions?????:

  6. #6
    Join Date
    Oct 2009
    Location
    Dublin, IRELAND
    Posts
    712
    Rep Power
    7

    Default

    Quote Originally Posted by kitsbo View Post
    OK, we needed an signed SSL which we now have installed on our server. When we go to add the email account to our iPhones, sometimes it works and sometimes is doesn't. Our bigger concern is that when it does, the person loses all thier contacts on the iPhone. We did backup the iPhone data to iTunes but have been unable to restore the contacts via iTunes. Any suggestions?????:
    That's the way Apple built the client. If you enable a corporate account, then it removes all non-corporate contacts.

    See iOS: Exchange ActiveSync Account Quick Setup Guide

    "Note that after configuring an Exchange ActiveSync account, all existing contact and calendar information on the iOS device is overwritten. Additionally, iTunes no longer syncs contacts and calendars with your desktop computer. You can still sync your iOS device wirelessly with MobileMe services."

  7. #7
    Join Date
    Mar 2010
    Posts
    8
    Rep Power
    5

    Default

    If you haven't found a solution yet, you can try something that worked for myself and others in my company that have an iPhone. Delete the Exchange account completely from the phone. Then do a hard reset of the phone. Then reset-up the exchange account. No promises but again it seemed to work for us. Good Luck!

Similar Threads

  1. Zimbra Admin Interface issue
    By Jack_Redington in forum Administrators
    Replies: 9
    Last Post: 08-04-2012, 04:51 AM
  2. Old Backup stay in TO_DELETE status and no clearing..
    By bartounet in forum Administrators
    Replies: 0
    Last Post: 10-05-2010, 07:40 AM
  3. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 03:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •