hi,

today i test the new zimbra 7 release and check all important parts so that i can upgrade the productive server from the old 6.* release.
nearly all functions worked but i have problems with syncing a shared calendar folder to an iphone 4 with ios 4.3.1 via caldav.
on the old server i had no problems but on the new one i see only my folders but not the shared ones.
i found a bug that described a another problem but it seems the guy get the iphone to show the shared folder (Bug 60292 – Appointment cannot be modified of shared calendar from iphone caldav)

test environment:
- freh zimbra 7.0.1 on 64bit centos
- then upgraded it today to 7.1 (Release 7.1.0_GA_3140.RHEL5_64_20110329150833 CentOS5_64 FOSS edition.)
- iphone 4 with ios 4.3.1

what worked:
- i can see my calendar folders
- i see the shared calendar folder via zwc and i can add/remove and change appointments

what doesn't work:
- i can't see the shared folder from an second account on my iphone

does it work on the productive machine.
- yes there i have the following zimbra (Release 6.0.12_GA_2883.RHEL5_64_20110306010832 CentOS5_64 FOSS edition.)
- and i have there i used the same iphone without any problem

i hope that somebody can help.

greetings from austria
gregor