Results 1 to 5 of 5

Thread: Sprint HTC Evo (Droid) - Can't Send Mail

  1. #1
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    4

    Default Sprint HTC Evo (Droid) - Can't Send Mail

    I'm apparently unable to get the correct combination of Port, Server and/or SMTP settings to allow me to send mail. I can receive mail just fine. Any insight?

    Tried both 'Exchange Active Sync' and regular setup w/ POP and SMTP settings:

    Active Sync:
    Port - tried 587, 25, 110
    Domain - tried domain.com
    Server Address -tried mail.domain.com AND domain.com

    Regular:
    Have tried both POP and IMAP protocols
    POP server - mail.domain.com (receive mail works fine)
    SMTP server - tried mail.domain.com AND smtp.domain.com
    Server Port - Port - tried 587, 25, 110

    The main error that I receive is "Authentication Failed. Please verify username and/or password.", but it's not a username/pw issue and ultimately when I get the right combination to allow setup it appears to be successful, but I just can't send mail. Msgs appear to send and do appear in "Sent" folder, but are never received....

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dheg View Post
    The main error that I receive is "Authentication Failed. Please verify username and/or password.", but it's not a username/pw issue and ultimately when I get the right combination to allow setup it appears to be successful, but I just can't send mail. Msgs appear to send and do appear in "Sent" folder, but are never received....
    You'll have to look in the server logs to find out what happened to the mail. The information you've provided doesn't really tell us much other than you say the settings are correct but "Authentication Failed" usually means just that.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2011
    Posts
    2
    Rep Power
    4

    Default Answered

    Per Yahoo Answers, here are the proper Outgoing server settings that made it work:

    Required login checked
    username without @domain
    valid mail server name
    Security Type TLS
    server port 25

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by dheg View Post
    Per Yahoo Answers, here are the proper Outgoing server settings that made it work:
    I'm glad you've got it working but what was the point of asking your question here when these forums are nothing to do with Yahoo! nor your problem with the phone? These forums are for the support of Zimbra Collaboration Suite users.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Dec 2009
    Location
    Michigan
    Posts
    454
    Rep Power
    6

    Default

    Tried both 'Exchange Active Sync' and regular setup w/ POP and SMTP settings:

    Port - tried 587, 25, 110
    Domain - tried domain.com
    Server Address -tried mail.domain.com AND domain.com
    ActiveSync won't ask you for a port. On my Sprint EVO, I enter the email address, server address, username (Full email address) and Password. Our server requires SSL so I check that.

    Domain is left blank.

    Doug
    Ben Franklin quote:

    "Those who would give up Essential Liberty to purchase a little Temporary Safety, deserve neither Liberty nor Safety."

Similar Threads

  1. Replies: 8
    Last Post: 04-10-2011, 10:14 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •