Results 1 to 3 of 3

Thread: Upgrade to 8.0.2 NE - iOS Push not working

Hybrid View

  1. #1
    Join Date
    Jan 2007
    Posts
    42
    Rep Power
    8

    Default Upgrade to 8.0.2 NE - iOS Push not working

    I recently upgraded my Zimbra to 8.0.2. It seems that iOS sysnc now only happens when someone opens the app and it seems to have stopped 'pushing'. My users are not getting notifications of new email and must open their Mail app before it will check. Prior to this upgrade notification was instant. What's changed?

  2. #2
    Join Date
    Apr 2008
    Location
    Catonsville MD
    Posts
    101
    Rep Power
    7

    Default

    Did you ever get this resolved?

  3. #3
    Join Date
    Jan 2007
    Posts
    42
    Rep Power
    8

    Default

    since we use mostly a default CoS it appears that at some point the default went from processing mails 'as they arrive' to processing mails 'every 5 minutes'. Resetting to 'as they arrive' and in some cases dropping and resyncing the iOS device fixed this.

    Another change that bit us in the same vein was the new secure device logic and the lowering of the maximum threshold to the regular apple default of 3 days. This removed the other options of up to one month. We had to reset this in our default CoS and in some cases delete then re-add the account on the iOS device to get things looking correct again.

Similar Threads

  1. Replies: 5
    Last Post: 01-05-2013, 08:18 AM
  2. Replies: 348
    Last Post: 10-11-2010, 06:39 AM
  3. [SOLVED] z-push stopped working with zimbra
    By powrrrplay in forum Administrators
    Replies: 2
    Last Post: 05-28-2010, 11:37 AM
  4. z-push installation not working
    By bkortleven in forum Mobility
    Replies: 4
    Last Post: 05-16-2010, 08:26 AM
  5. Replies: 8
    Last Post: 01-17-2010, 02:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •