Results 1 to 4 of 4

Thread: IPhone does not load mails

  1. #1
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    2

    Default IPhone does not load mails

    Hi all,

    we have a problem with the mobile sync.
    When using Apple devices (IOS 6.x and IOS 7.x) we can sync calendar and contacts but not mails.
    We get all directories and we get all mails we the configured line of header lines (e.g.4), but if we try than to read the whole mail we get the error
    "Mails can not be loaded from server".

    We tried mails with very small content and large mails.

    Any ideas

    Thanks
    Tom

  2. #2
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by tomewert View Post
    Hi all,

    we have a problem with the mobile sync.
    When using Apple devices (IOS 6.x and IOS 7.x) we can sync calendar and contacts but not mails.
    We get all directories and we get all mails we the configured line of header lines (e.g.4), but if we try than to read the whole mail we get the error
    "Mails can not be loaded from server".

    We tried mails with very small content and large mails.

    Any ideas

    Thanks
    Tom
    Please post snippets from /opt/zimbra/log/mailbox.log when these users try to download mails; we are not seeing this issue on our own hosting farm nor on any of our clients' Zimbra systems.

    Mark

  3. #3
    Join Date
    Sep 2013
    Posts
    2
    Rep Power
    2

    Default

    Hi,

    Thanks for your answer. I tried it, but there is no entry in the mailbox.log, when I try to sync my mails.
    That is strange, but Calendar and contacs work.
    Where else can I grap information?

    Strange looks also to me, that I get no info about the certificate, when i configure a mailaccount on my IPhone?

    One additional Info: It works with Android Phones and tablets.!!

    Any further ideas?
    BR
    Tom
    Last edited by tomewert; 10-01-2013 at 02:37 AM.

  4. #4
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Quote Originally Posted by tomewert View Post
    Hi,

    Thanks for your answer. I tried it, but there is no entry in the mailbox.log, when I try to sync my mails.
    That is strange, but Calendar and contacs work.
    Where else can I grap information?

    Strange looks also to me, that I get no info about the certificate, when i configure a mailaccount on my IPhone?

    One additional Info: It works with Android Phones and tablets.!!

    Any further ideas?
    BR
    Tom
    When any device or web client connects to Zimbra, there's an entry in mailbox.log. I've never seen an Active Sync connection where the user's primary Calendar and Address Book sync OK but mail does not.

    Please show us an entry in mailbox.log where the device connects at all; then we can go the next step.

    All the best,
    Mark

Similar Threads

  1. MTA load balanced for outgoing mails
    By Mudasar in forum Administrators
    Replies: 0
    Last Post: 11-22-2011, 12:14 PM
  2. MTA load balanced for outgoing mails
    By Mudasar in forum General Questions
    Replies: 0
    Last Post: 11-22-2011, 12:14 PM
  3. iPhone not sending UTF-8 mails since 3.1.3?
    By krabina in forum Zimbra Mobile
    Replies: 6
    Last Post: 03-30-2010, 12:37 PM
  4. iPhone replied mails not shown in inbox
    By krabina in forum Zimbra Mobile
    Replies: 2
    Last Post: 02-11-2010, 02:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •