Search found 14 matches

by cuoz
Thu Jan 16, 2020 9:12 pm
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 36
Views: 14672

Re: Personas broken after 8.8.15p5 upgrade?

As of a few minutes ago, Zimbra support emailed me to let me know they have released a hotfix based on the P6 patch which addresses this problem. P7 will still have the fix included as well, but the hotfix allows to patch the system before P7 is available. P6 needs to be applied before the hotfix. I...
by cuoz
Wed Jan 15, 2020 7:28 pm
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 36
Views: 14672

Re: Personas broken after 8.8.15p5 upgrade?

Shortly after I posted last, I received the notification about P6 patch. I asked Zimbra support about P6 because I did not see this issue referenced in the release notes. They indicated this bug is not addressed in P6 and is to be included in P7.

gary
by cuoz
Tue Jan 14, 2020 1:20 pm
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 36
Views: 14672

Re: Personas broken after 8.8.15p5 upgrade?

Hi All,
I'm on Network Edition and have not seen any patch released yet. Hopefully they will have it released soon for NE customers.
Cheers,
gary
by cuoz
Tue Jan 14, 2020 1:42 am
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 36
Views: 14672

Re: Personas broken after 8.8.15p5 upgrade?

Zimbra support got back to me and indicated this bug is known and fixed in the next patch release. There is no date set yet for the patch.
by cuoz
Mon Jan 13, 2020 8:42 pm
Forum: Installation and Upgrade
Topic: Personas broken after 8.8.15p5 upgrade?
Replies: 36
Views: 14672

Re: Personas broken after 8.8.15p5 upgrade?

Hi all, I updated our servers recently and just discovered this same issue this morning while trying to use one of my own personas. We are a BSP and VAR and I have reported this to Zimbra as a support case. Hopefully I will hear back from them with a resolution. If so, I will update this thread. I h...
by cuoz
Tue Jul 17, 2018 6:12 pm
Forum: Administrators
Topic: Backup NG LDAP invalid credentials
Replies: 0
Views: 547

Backup NG LDAP invalid credentials

Hello, Reviewing the notifications in the NG and seeing this related to backups: This is an automated notification from Backup about Backup LDAP Server. Operation Backup LDAP Server Completed. Operation Id: 9428fe92-4d30-48ac-9fe1-dec6f514b478 Operation Host: xxx.xxx.xxx Operation Start Time: 17/07/...
by cuoz
Tue Jul 17, 2018 5:34 pm
Forum: Administrators
Topic: Zimbra Docs General Usage Questions
Replies: 0
Views: 582

Zimbra Docs General Usage Questions

Hi All, Just brought up Zimbra Docs on our network. It does seem to be running/working, but have some questions: * Since it's in briefcase, it seems you have to create a folder and share it to your team first so everybody can see documents. Is this correct? * When you create a new document, it seems...
by cuoz
Tue Jul 17, 2018 5:20 pm
Forum: Administrators
Topic: ZIMBRA DOC - status page show offline
Replies: 4
Views: 1478

Re: ZIMBRA DOC - status page show offline

I just brought up our docs server yesterday and seeing same issue with the service status. Any solution?
by cuoz
Mon Apr 30, 2018 8:21 pm
Forum: Zimbra Talk
Topic: Zimbra Talk V2: How to debug WebRTC/TURN?
Replies: 4
Views: 9586

Re: Zimbra Talk V2: How to debug WebRTC/TURN?

I'm also trying to get a TURN server working with Talk v2. I also see video working when on the same network. When I test across NAT each party is able to initiate a session, we see our own webcam image, but the connection times out and the window disappears. I've tried 3 different TURN servers on u...
by cuoz
Thu Apr 19, 2018 4:11 pm
Forum: Administrators
Topic: Changing URL for Admin Console in web client
Replies: 0
Views: 999

Changing URL for Admin Console in web client

I have a new multi-server setup running 8.8.8 patch 1. The ldap and mailbox servers are on private lan and a private domain. Proxy and MTA servers are internet facing. I have configured reverse proxy so that I can access the admin console on port 9071, and this works if I browse directly to the corr...

Go to advanced search