Search found 16 matches

by JakeMS
Tue Apr 14, 2020 10:03 pm
Forum: Administrators
Topic: Zimbra 9 now available - in case anyone missed the blog post
Replies: 42
Views: 17858

Re: Zimbra 9 now available - in case anyone missed the blog post

Although, there are a few missing things such as information about enabling DKIM etc. But it does appear to be a viable option, but with a lot more work necessary to get it running, and a somewhat lack of documentation. I've only looked into Kopano superficially so far but if it's just the standard...
by JakeMS
Mon Apr 13, 2020 9:59 pm
Forum: Administrators
Topic: Zimbra 9 now available - in case anyone missed the blog post
Replies: 42
Views: 17858

Re: Zimbra 9 now available - in case anyone missed the blog post

From this thread, I've also started looking into Kopano, a bit of information for others looking - the website you want is "kopano.io" for the open source version, this isn't mentioned very well on their commercial website. With that said, It's actually a fairly interesting alternative. :u...
by JakeMS
Wed Apr 08, 2020 1:58 pm
Forum: Administrators
Topic: Zimbra 9 now available - in case anyone missed the blog post
Replies: 42
Views: 17858

Re: Zimbra 9 now available - in case anyone missed the blog post

Well I kind of saw this coming and felt that Synacor would eventually drop the OSS version. Unfortunately finding a comparable OSS product is difficult (Kolab is closest). However with Synacor choosing to not support RHEL8+ I was already thinking of finding an alternative, and now with this.. That's...
by JakeMS
Mon Mar 12, 2018 6:06 pm
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 1313

Re: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

Hi,

Yup, but oddly it's still there and I honestly don't think that's the issue because, if I remember rightly it was there for a reason, I just can't remember why :D.

But either way, things are fixed now somehow:
https://i.imgur.com/JI6ZQ8M.png
by JakeMS
Mon Mar 12, 2018 5:43 pm
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 1313

Re: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

Hi, Here you go :) # # Hosts Configuration for Mail # # Version: 20170523 # # IPv4 Configuration 127.0.0.1 localhost.localdomain localhost 147.135.186.70 mail.eternalgoth.co.uk mail # IPv6 Configuration ::1 localhost.localdomain localhost fe00::0 ip6-localnet ff00::0 ip6-mcastprefix ff02::1 ip6-alln...
by JakeMS
Mon Mar 12, 2018 10:41 am
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 1313

Re: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

I've just checked the /etc/hosts and it's still the same as it always has been since the server was setup. I don't think that's the issue with this one. I've had this server running and regularly upgraded for over a year now, it's been through 8.6/8.6/8.7 etc and this has never happened before. Heck...
by JakeMS
Mon Mar 12, 2018 6:53 am
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 1313

Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

Hi, Got an odd issue here, prior to upgrading the "server monitor" page showed only my configured server with it's hostname. But now since upgrading I seem to have a new one called localhost, added which reports all services failed? Did anyone else get this? Screenshot: https://imgur.com/J...
by JakeMS
Thu Feb 15, 2018 6:32 am
Forum: Installation and Upgrade
Topic: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors
Replies: 42
Views: 16528

Re: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors

Hi, Thanks for the patch! :D I've just applied it to our server, here's hoping it fixes the issues :). I've disabled the zimbra service restart cronjobs now the patch is installed, so hopefully Zimbra can go back to running normally :D. If it's not fixed it'll flare up soon enough and I'll report ba...
by JakeMS
Wed Feb 14, 2018 6:38 am
Forum: Installation and Upgrade
Topic: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors
Replies: 42
Views: 16528

Re: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors

Thanks for the update! Hopefully you guys are able to fix it :D.
by JakeMS
Thu Feb 08, 2018 7:22 am
Forum: Installation and Upgrade
Topic: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors
Replies: 42
Views: 16528

Re: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors

Thanks for the response! Also, there are too many reports of this for it to be caused by a manual user configuration issue or weak hardware (too many different hardware also). I think this will require a patch one way or another. Even if that patch is to fix some configuration the upgrade script mig...

Go to advanced search