Search found 13 matches

by JakeMS
Mon Mar 12, 2018 6:06 pm
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 758

Re: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

Hi,

Yup, but oddly it's still there and I honestly don't think that's the issue because, if I remember rightly it was there for a reason, I just can't remember why :D.

But either way, things are fixed now somehow:
https://i.imgur.com/JI6ZQ8M.png
by JakeMS
Mon Mar 12, 2018 5:43 pm
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 758

Re: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

Hi, Here you go :) # # Hosts Configuration for Mail # # Version: 20170523 # # IPv4 Configuration 127.0.0.1 localhost.localdomain localhost 147.135.186.70 mail.eternalgoth.co.uk mail # IPv6 Configuration ::1 localhost.localdomain localhost fe00::0 ip6-localnet ff00::0 ip6-mcastprefix ff02::1 ip6-alln...
by JakeMS
Mon Mar 12, 2018 10:41 am
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 758

Re: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

I've just checked the /etc/hosts and it's still the same as it always has been since the server was setup. I don't think that's the issue with this one. I've had this server running and regularly upgraded for over a year now, it's been through 8.6/8.6/8.7 etc and this has never happened before. Heck...
by JakeMS
Mon Mar 12, 2018 6:53 am
Forum: Administrators
Topic: Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?
Replies: 7
Views: 758

Upgrade from 8.8.6 P1 to 8.8.7 added localhost server?

Hi, Got an odd issue here, prior to upgrading the "server monitor" page showed only my configured server with it's hostname. But now since upgrading I seem to have a new one called localhost, added which reports all services failed? Did anyone else get this? Screenshot: https://imgur.com/J...
by JakeMS
Thu Feb 15, 2018 6:32 am
Forum: Installation and Upgrade
Topic: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors
Replies: 42
Views: 9469

Re: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors

Hi, Thanks for the patch! :D I've just applied it to our server, here's hoping it fixes the issues :). I've disabled the zimbra service restart cronjobs now the patch is installed, so hopefully Zimbra can go back to running normally :D. If it's not fixed it'll flare up soon enough and I'll report ba...
by JakeMS
Wed Feb 14, 2018 6:38 am
Forum: Installation and Upgrade
Topic: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors
Replies: 42
Views: 9469

Re: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors

Thanks for the update! Hopefully you guys are able to fix it :D.
by JakeMS
Thu Feb 08, 2018 7:22 am
Forum: Installation and Upgrade
Topic: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors
Replies: 42
Views: 9469

Re: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors

Thanks for the response! Also, there are too many reports of this for it to be caused by a manual user configuration issue or weak hardware (too many different hardware also). I think this will require a patch one way or another. Even if that patch is to fix some configuration the upgrade script mig...
by JakeMS
Fri Feb 02, 2018 8:07 am
Forum: Administrators
Topic: Important security fixes in Clamav 0.99.3
Replies: 4
Views: 1318

Re: Important security fixes in Clamav 0.99.3

Well, compiling is indeed one method to fix this yourself :D. However, if like me you've already got two installations of ClamAV installed (one for Zimbra, one for scanning server itself) then you can easily just tell Zimbra to use your distributions version: mv -v /opt/zimbra/common/sbin/clamd /opt...
by JakeMS
Tue Jan 30, 2018 7:00 am
Forum: Installation and Upgrade
Topic: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors
Replies: 42
Views: 9469

Re: Since Upgrading To Zimbra 8.8.5, Have Been Getting Numerous Lock Errors

I can confirm that this also occurs on CentOS 7 with 8.8.6 OSE :D. Our server is dropping out every 4 to 6 hours with the same errors as OP. I don't think this is a load issue either. We've only got 14 accounts and the server is a dedicated server running an Intel Xeon E3-1245 V2 and 32GB of ram. Th...
by JakeMS
Fri Dec 01, 2017 7:52 am
Forum: /etc
Topic: Zimbra Updates?
Replies: 1
Views: 891

Zimbra Updates?

Hey guys, Anyone got any idea what's going on at Zimbra lately? It appears updates have completely stopped now which has got me a little concerned from a security stand point as the last stable release was on the 8th of June 2017 with version 8.7.11, there was a Beta for 8.8 back in June also, but 8...

Go to advanced search