Search found 4558 matches

by 14319KevinH
Tue Feb 08, 2011 9:06 pm
Forum: Installation and Upgrade
Topic: License Activation - error
Replies: 14
Views: 1702

License Activation - error

That looks like a connect issue. Can you telnet to license.zimbra.com from that server? Looking at the logs others are able to activate so the service is up.
by 14319KevinH
Tue Feb 08, 2011 10:45 am
Forum: Installation and Upgrade
Topic: License Activation - error
Replies: 14
Views: 1702

License Activation - error

Should be solved and/or have a work around. Looks like a small number of people had a problem activating last night. Less than 10 total. If you are still having issues please update your support ticket.
by 14319KevinH
Tue Feb 08, 2011 1:00 am
Forum: Installation and Upgrade
Topic: [SOLVED] Problem with addresses lookup after upgrade to 7
Replies: 5
Views: 613

[SOLVED] Problem with addresses lookup after upgrade to 7

Please file a bug in bugzilla and attach the mailbox.log with as much detail as possible.
It looks like an index issue. Did you try to re-index the mailbox from the cmd line or the admin console?
by 14319KevinH
Mon Feb 07, 2011 10:15 pm
Forum: Installation and Upgrade
Topic: License Activation - error
Replies: 14
Views: 1702

License Activation - error

Sorry you ran into trouble.
Please contact sales/support to update your license. They will be able to resolve this for you.
by 14319KevinH
Tue Jun 15, 2010 7:34 am
Forum: Community News
Topic: 6.0.7 Status
Replies: 28
Views: 3586

6.0.7 Status

6.0.7 is now released. Download Zimbra Collaboration Suite, Zimbra Desktop free email client, Zimbra for BlackBerry
by 14319KevinH
Fri Jun 11, 2010 11:44 am
Forum: Community News
Topic: 6.0.7 Status
Replies: 28
Views: 3586

6.0.7 Status

Hi all - pm.zimbra.com has the right date now. Target is Monday 14th. Had a few last minute bugs (Twice!) this week so triggered a couple rebuilds. Focus is on quality so we want to make sure we get it right.
Zimbra Product Portal
by 14319KevinH
Tue Oct 14, 2008 12:02 am
Forum: Installation and Upgrade
Topic: Upgraded to 5.0.9 from 4.5.10 - Now web client does not work ?
Replies: 3
Views: 437

Upgraded to 5.0.9 from 4.5.10 - Now web client does not work ?

looks like you've got some custom port setting to port 16080. You should verify you've got it set right or go back to the defaults to make it work again.
by 14319KevinH
Mon Sep 01, 2008 11:43 pm
Forum: Developers
Topic: Skins – are you serious?
Replies: 5
Views: 496

Skins – are you serious?

We depend pretty heavliy on the structure and type of elements used. Tables, id's, divs, etc. If you change something core the JS code that builds the layout may break. It's hard to make a general statement or rule. The best way to do skin development is to alter a working skin/example. Tryi...
by 14319KevinH
Sat Jul 12, 2008 10:40 pm
Forum: Mobility
Topic: iphone 2.0 and contact photo syncing zimbra 5.0.5
Replies: 1
Views: 339

iphone 2.0 and contact photo syncing zimbra 5.0.5

To use the iPhone and Zimbra you need to be on Zimbra 5.0.7 There are several things that won't work on earlier versions. Another issue you may see is the email reset causing initial sync over and over.
Bottom line is you need to upgrade to 5.0.7

Go to advanced search