Search found 25728 matches

by phoenix
Mon Jun 24, 2019 6:37 pm
Forum: Administrators
Topic: Zimbra relaying
Replies: 1
Views: 91

Re: Zimbra relaying

If you're talking about your users sending mail then they should send it via the correct Submission port which is 587 not port 25.

BTW, by default ZCS is not an open relay for spammers.
by phoenix
Mon Jun 24, 2019 3:03 pm
Forum: Installation and Upgrade
Topic: Zimbra installation Ldap failure
Replies: 15
Views: 469

Re: Zimbra installation Ldap failure

You have not followed the wiki article nor have you read my earlier post. Go back through this thread and read what I posted earlier for the hosts file entry, if you compare it to your posted details you should be able to see the difference.
by phoenix
Mon Jun 24, 2019 11:51 am
Forum: Administrators
Topic: 8.8.12 Patch 3 breaks printing messages with inline images
Replies: 9
Views: 719

Re: 8.8.12 Patch 3 breaks printing messages with inline images

emibin wrote:Anyone got a solution??

We need to fix this issue ASAP, and can´t get a solution!
If there a solution do you not think that it would have been posted already? Just like everyone else here, you'll have to wait until there's a fix announced.
by phoenix
Mon Jun 24, 2019 11:47 am
Forum: Installation and Upgrade
Topic: Zimbra installation Ldap failure
Replies: 15
Views: 469

Re: Zimbra installation Ldap failure

I have pointed this out to you several times, the format of your hosts file is incorrect. Please see my earlier post where I've actually given you the correct format of the server entry.
by phoenix
Mon Jun 24, 2019 10:14 am
Forum: Administrators
Topic: Long Connecton time
Replies: 9
Views: 368

Re: Long Connecton time

snowymoountain wrote:Next ASSP Anti Spam....
I'm glad it's working netter now. What about Rspamd? :D
by phoenix
Mon Jun 24, 2019 10:11 am
Forum: Installation and Upgrade
Topic: Zimbra installation Ldap failure
Replies: 15
Views: 469

Re: Zimbra installation Ldap failure

No, that's not the format of the hosts file and I've already shown you the format and it's in the Split DNS article.
by phoenix
Mon Jun 24, 2019 9:10 am
Forum: Installation and Upgrade
Topic: Zimbra installation Ldap failure
Replies: 15
Views: 469

Re: Zimbra installation Ldap failure

I've already pointed out the correct format for the hosts file.
by phoenix
Mon Jun 24, 2019 8:57 am
Forum: Installation and Upgrade
Topic: Zimbra installation Ldap failure
Replies: 15
Views: 469

Re: Zimbra installation Ldap failure

The format of the hosts filee is clearly described in the wiki article and your first line is incorrect, it should be like this:

Code: Select all

192.168.100.200 mail.max99.com mail


You should also have in your resolv file just the LAN DNS servers.
by phoenix
Mon Jun 24, 2019 8:07 am
Forum: Installation and Upgrade
Topic: Zimbra installation Ldap failure
Replies: 15
Views: 469

Re: Zimbra installation Ldap failure

You still haven't posted all the required information which leads me to the conclusion that a) you haven't correctly verified the configuration and b) you haven't made the corect changes to the hosts and resolv files. You need to post all the required information mentioned in that article.
by phoenix
Sun Jun 23, 2019 6:31 pm
Forum: Administrators
Topic: Long Connecton time
Replies: 9
Views: 368

Re: Long Connecton time

Sorry, I forgot to ask this on my earlier post. Have you tried running the SMTP check again after your first attempt and does it show any different connection times?

Go to advanced search