Search found 15 matches

by Ryan Frantz
Thu Jan 15, 2009 4:16 pm
Forum: Developers
Topic: Calendar Customization: Adding Appointment Status Types
Replies: 1
Views: 303

Calendar Customization: Adding Appointment Status Types

The executives at my company, like most executives, live and die by their calendars. I've received a request to add custom appointment status types in addition to the standard set: Free Busy Tentative Out of Office Unknown For example, they're looking for the following additional status type...
by Ryan Frantz
Thu Jan 15, 2009 1:21 pm
Forum: Administrators
Topic: Import Function Missing in ZCS 5.0.11
Replies: 8
Views: 669

Import Function Missing in ZCS 5.0.11

Here is a better screenshot with some annotation. Notice that version 5.0.8 includes the 'Import' function and version 5.0.11 does not.For clarification, I'm using the same theme (Yahoo) in both versions, and the IM tab is visible. I'm looking for the Document 'Import' functi...
by Ryan Frantz
Wed Jan 14, 2009 4:16 pm
Forum: Administrators
Topic: Import Function Missing in ZCS 5.0.11
Replies: 8
Views: 669

Import Function Missing in ZCS 5.0.11

I'm using the Yahoo theme right now (screenshot attached). I've tried other themes with the same result. I figured I need to update some global configuration option (i.e. the default CoS)...

missingDocumentImport.png

by Ryan Frantz
Wed Jan 14, 2009 9:13 am
Forum: Administrators
Topic: Can't add GAL from Active Directory to Zimbra
Replies: 4
Views: 479

Can't add GAL from Active Directory to Zimbra

In LDAP parlance, a "binding ID", or the bind DN (distinguished name) is effectively the account name you're using to connect to the LDAP service.
A good book on LDAP for beginner's is O'Reilly's LDAP System Administration (LDAP System Administration | O'Reilly Media)
by Ryan Frantz
Wed Jan 14, 2009 9:07 am
Forum: Administrators
Topic: Import Function Missing in ZCS 5.0.11
Replies: 8
Views: 669

Import Function Missing in ZCS 5.0.11

I'm in the process of rolling out ZCS 5.0.11. While training employees, I found that the 'Import' function is not available in the Documents tab. I evaluated on ZCS 5.0.8 prior to this implementation and that function exists. Was the 'Import' button removed in later versions? Or ...
by Ryan Frantz
Mon Dec 05, 2005 5:46 pm
Forum: Administrators
Topic: Archiving Mail
Replies: 18
Views: 1413

Archiving Mail

Perhaps I should restate ;) :I do have the Network Edition and I can access the HSM tab in the Global Settings window. My only configuration option is to set a message age threshold. What I'm curious to know, is how do I configure which volume archived messages are moved to? How can I verify tha...
by Ryan Frantz
Mon Dec 05, 2005 4:11 pm
Forum: Administrators
Topic: Archiving Mail
Replies: 18
Views: 1413

Archiving Mail

Y'know, I read that and it didn't click that that was the archiving feature. :D
Where in Zimbra does one configure the secondary storage that emails are archived to?
by Ryan Frantz
Mon Dec 05, 2005 1:06 pm
Forum: Administrators
Topic: Archiving Mail
Replies: 18
Views: 1413

Archiving Mail

Zimbra is supposed to have support for archiving mail, correct? I've reviewed the admin guide and could not find any mention of how this is done. Is there any documentation available that describes this feature? Is this feature available yet?
by Ryan Frantz
Mon Dec 05, 2005 11:15 am
Forum: Administrators
Topic: Spell Service Not Running
Replies: 2
Views: 1988

Spell Service Not Running

Oddly enough, there are no httpd*log files in /opt/zimbra/log! Here's a dump of the contents:[root@zimbra log]# ls amavisd.pid convertd.log.2005-12-03 tomcat.pid audit.log convertd.log.2005-12-04 zimbra.log audit.log.2005-12-01 freshclam.log zimbra.log.2005-12-01 audit.log.2005-12-02 freshclam.p...
by Ryan Frantz
Fri Dec 02, 2005 4:15 pm
Forum: Administrators
Topic: Spell Service Not Running
Replies: 2
Views: 1988

Spell Service Not Running

I can't seem to get the spell service to run. I ran the command:# su - zimbra -c "zmcontrol start spell"with no luck. Actually, it looks like 'zmcontrol' tries to start _all_ the services. Dunno about that. Anyhow, are there any logs I can check or other tests I can run to figu...

Go to advanced search