Search found 113 matches

by 12313jimbo
Thu Jul 11, 2019 3:04 pm
Forum: Administrators
Topic: about opendkim service
Replies: 6
Views: 1535

Re: about opendkim service

Thanks guys!

I was able to solve the issue following the recommendations in this thread:

Take a look at this thread (you should alo search the forums before posting) and see if it applies to your server: viewtopic.php?f=15&t=66546
by 12313jimbo
Thu Jul 11, 2019 3:42 am
Forum: Administrators
Topic: about opendkim service
Replies: 6
Views: 1535

Re: about opendkim service

I've got the same issue that just started happening.

Any resolutions for this?
by 12313jimbo
Wed Jul 03, 2019 8:50 pm
Forum: Administrators
Topic: Zimbra Admin Console getting a blank screen
Replies: 16
Views: 3747

Re: Zimbra Admin Console getting a blank screen

I've been getting the same issue. I've reverted to using the CLI, but would like to get this resolved

Have you had any luck?


jimbo

Release 8.8.6_GA_1906.RHEL7_64_20171130041047 RHEL7_64 FOSS edition.
by 12313jimbo
Tue Jan 12, 2016 4:02 pm
Forum: Administrators
Topic: Error in zmmailbox.out
Replies: 2
Views: 1520

Error in zmmailbox.out

I'm getting the error 'log4j:ERROR No syslog host is set for SyslogAppedender named "SLOGGER"' in the log file zmmailbox.out and then all logging stops.  Any suggestion for a fix?

ZCS 8.6.0 GA

Thanks!

by 12313jimbo
Mon Jun 22, 2015 2:47 pm
Forum: Administrators
Topic: Greylisting with cbpolicyd?
Replies: 0
Views: 497

Greylisting with cbpolicyd?

Prior to upgrading to 8.06 I had postgrey working quite well on my system.  However with the changes to 8.06 and the addition of cbpolicyd, I can't seem to get a good functioning greylisting going. From reading the wiki about cbpolicyd, the included greylisting works quite different from po...
by 12313jimbo
Sun Jul 10, 2011 11:20 pm
Forum: Administrators
Topic: Cleanup after zimdates.sh and zmlmtpinject
Replies: 0
Views: 252

Cleanup after zimdates.sh and zmlmtpinject

Since zimdates.sh doesn't handle "Sent" messages very well, is there a way to cleanup messages to properly show in the Sent folder by modifying data in the mysql database?
Any suggestions appreciated.
jimbo
by 12313jimbo
Sun Jul 10, 2011 10:01 pm
Forum: Administrators
Topic: LDAP won't start
Replies: 3
Views: 639

LDAP won't start

OK, gave up and restored emails with zmlmtpinject.
by 12313jimbo
Fri Jul 08, 2011 1:17 pm
Forum: Administrators
Topic: LDAP won't start
Replies: 3
Views: 639

LDAP won't start

I've gone ahead and created a new Zimbra instance running the same version as the one that won't start. I created the users, spam accounts etc in the same order they were created in the original. So the directories in the store/0 directory match up with the users mail stores in the original....
by 12313jimbo
Thu Jul 07, 2011 10:33 pm
Forum: Administrators
Topic: LDAP won't start
Replies: 3
Views: 639

LDAP won't start

Anybody know what data is contained in the id2entry.bdb database?

Is there any possibility of recreating the data?
This is for a small Zimbra server - only 5 users.
by 12313jimbo
Thu Jul 07, 2011 9:24 pm
Forum: Administrators
Topic: LDAP won't start
Replies: 3
Views: 639

LDAP won't start

Hope someone can help!I've got a problem with ldap. Server was running fine until I tried to add an alias and got errors. Figured they were ldap errors. Stopped the server, ran zmfixperms --extended to see if that would help.Tried to restart the server and get the following error: Failed to star...

Go to advanced search