Search found 38 matches

by bbska
Mon May 08, 2006 1:28 pm
Forum: Administrators
Topic: LDAP fails to start
Replies: 1
Views: 382

LDAP fails to start

fixed it. I'm not sure what caused it in the first place but a full system reboot has everything running again.
by bbska
Mon May 08, 2006 12:21 pm
Forum: Administrators
Topic: LDAP fails to start
Replies: 1
Views: 382

LDAP fails to start

after a zmcontrol stop, i'm getting the following error on zmcontrol start Starting ldap...Done. FAILED db_recover: Finding last valid log LSN: file: 1 offset 2766191 db_recover: Recovery starting from [1][2766067] db_recover: Recovery complete at Mon May 8 13:23:00 2006 db_recover: Maximum tran...
by bbska
Wed Apr 26, 2006 11:41 am
Forum: Administrators
Topic: restore fails!
Replies: 14
Views: 1829

restore fails!

[quote user="17224bobby"]lol! i cry :'([/QUOTE]


I wanted to when i hosed our mail server :-)
I was able to recover the mail, thankfully, using lmtpinject.
could have been significantly worse.
by bbska
Sat Apr 22, 2006 7:14 pm
Forum: Administrators
Topic: restore fails!
Replies: 14
Views: 1829

restore fails!

that's better than all the mail being lost :-)
Thanks Kevin, you've been a real big help and it's very much appreciated.
let there be no doubt that you "teh r0x0rz"
by bbska
Sat Apr 22, 2006 4:06 pm
Forum: Administrators
Topic: restore fails!
Replies: 14
Views: 1829

restore fails!

I used both the script (which I think leaves out some important data) and the full /opt/zimbra directory backup I'll work on the script once I have recovered from this and post the changes to the forums. I may also attempt a recovery script too, if I have time. with lmtpinject can I inject the m...
by bbska
Sat Apr 22, 2006 2:37 am
Forum: Administrators
Topic: restore fails!
Replies: 14
Views: 1829

restore fails!

Kevin: that was a missing punctuation error: the backup was taken prior to the failed upgrade. I also used a backup script that was posted in the forums here to turn each account to maintenance mode and do backups of the data store and mysql database for each account (and index ) , and I have a rece...
by bbska
Fri Apr 21, 2006 8:58 pm
Forum: Administrators
Topic: restore fails!
Replies: 14
Views: 1829

restore fails!

is there any other way to pull the messages out so they can be recovered?
by bbska
Fri Apr 21, 2006 8:07 pm
Forum: Administrators
Topic: restore fails!
Replies: 14
Views: 1829

restore fails!

zimbra was shutdown with zmcontrol shutdown prior to the copy


is there any way to resolve this?
by bbska
Fri Apr 21, 2006 7:09 pm
Forum: Administrators
Topic: restore fails!
Replies: 14
Views: 1829

restore fails!

Hey all, I tried to upgrade to 3.1.0 but it failed with a mysql error. I had made a copy of my /opt/zimbra install after the failed upgrade i removed zimbra and did a fresh install of 3.0.1 ( the same version i had been using before)I copy the backed up files back into /opt/zimbra (after stopping zi...
by bbska
Mon Apr 17, 2006 2:03 am
Forum: Administrators
Topic: SetHostName URGENT!!!
Replies: 12
Views: 1472

SetHostName URGENT!!!

[quote user="14319KevinH"]That script is NOT in the path by default. You must run it directly and find it in libexec so it's not really "lurking around" but pretty well hidden. How would you recommend we better hide it?[/QUOTE] I think those measures are , in general, enough ...

Go to advanced search