Search found 83 matches

by Oswald-Kolle
Fri May 02, 2014 3:47 am
Forum: Administrators
Topic: Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021
Replies: 4
Views: 473

Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021

Okay - I solved the Problem... For all the others - here is the "workaround" edit the "/opt/zimbra/bin/mysql" and add "-P 7306" to the exec line.During the update-process, you have to do this during / after the "Installing packages" Thats all - now it is worki...
by Oswald-Kolle
Mon Apr 28, 2014 2:39 pm
Forum: Administrators
Topic: Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021
Replies: 4
Views: 473

Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021

Okay - I tried again to reset the zimbra mysql password - I am able to log in from console with that password (also seen in the output seen above). The Update ends with the same error - nothing in the logs - no error no useable information... This is in the /tmp/log (Lese Datenbank ... 113522 Dateie...
by Oswald-Kolle
Mon Apr 28, 2014 12:17 pm
Forum: Administrators
Topic: Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021
Replies: 4
Views: 473

Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021

[quote user="pup_seba"]Hi,I've never faced that particular problem, but I would guess that there's a mismatch among mysql passwords somewhere.I would start by:1) Analyze logs, including the ones in /tmp/install* and /tmp/zmsetup* 2) Run "zmlocalconfig -s | grep -i pass" t...
by Oswald-Kolle
Fri Apr 25, 2014 8:47 am
Forum: Administrators
Topic: Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021
Replies: 4
Views: 473

Upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021

Hi,I have a problem with upgrading from 8.0.6_GA_5922 to 8.0.7_GA_6021.Here are the last lines of the upgrading-process: Restoring existing configuration file from /opt/zimbra/.saveconfig/localconfig.xml...done Operations logged to /tmp/zmsetup.04252014-153639.log Upgrading from 8.0.6_GA_5922 to 8.0...
by Oswald-Kolle
Mon Mar 10, 2014 1:17 am
Forum: Administrators
Topic: Webmail, Android and downloading attachments
Replies: 4
Views: 1093

Webmail, Android and downloading attachments

Hello,
thanks for your Answer.
Sure! With the eMail clients everything is working as expected. But sometimes - with a foreign phone for example - you don't want to use the client app...
So there seems to be a problem with the OSS version or only with my installation...
Any help would be fine.
by Oswald-Kolle
Sat Mar 01, 2014 9:12 am
Forum: Administrators
Topic: Webmail, Android and downloading attachments
Replies: 4
Views: 1093

Webmail, Android and downloading attachments

Hello,I have a problem with my ZCS (Open Source Edition) installation. Normally, everything is working perfect - the only problem I have is downloading attachments from an android phone/tablet! It is not working - the download seems to start, but it doesn't get more than 0 bytes - so it is not r...
by Oswald-Kolle
Tue Jun 21, 2011 1:30 am
Forum: Administrators
Topic: [SOLVED] Upgrade to 7.1.1 (from 7.0.1) OSS
Replies: 3
Views: 444

[SOLVED] Upgrade to 7.1.1 (from 7.0.1) OSS

[quote user="bryanr"]I had the same problem. In previous versions it looks like amavisd allowed comma separated network addresses in the trusted relays section for your MTA settings. After the upgrade it doesn't like the commas. Enter your trusted networks with spaces in between and it...
by Oswald-Kolle
Fri Jun 17, 2011 11:04 am
Forum: Administrators
Topic: [SOLVED] Upgrade to 7.1.1 (from 7.0.1) OSS
Replies: 3
Views: 444

[SOLVED] Upgrade to 7.1.1 (from 7.0.1) OSS

I haven't really solved the problem, but it is now starting and running... BUT: I removed a security issue within the /opt/zimbra/amavisd/sbin/amavisd in Line 4464die "Invalid IPv4 network mask or CIDR prefix length: [$ip] ";But this cannot be the right solution?!(For information: befo...
by Oswald-Kolle
Fri Jun 17, 2011 7:51 am
Forum: Administrators
Topic: [SOLVED] Upgrade to 7.1.1 (from 7.0.1) OSS
Replies: 3
Views: 444

[SOLVED] Upgrade to 7.1.1 (from 7.0.1) OSS

Hi, I have a big problem after the upgrade to 7.1.1! The antispam and antivirus isn't starting! A "zmamavisdctl start" gives following failure message: Jun 17 14:46:29 amavis[27524]: Valid PID file (younger than sys uptime 105 5:05:00) Jun 17 14:46:29 amavis[27524]: starting. /opt/zimb...
by Oswald-Kolle
Sun Mar 20, 2011 3:39 am
Forum: Administrators
Topic: Sending huge eMails from shell
Replies: 1
Views: 249

Sending huge eMails from shell

Hello,I increased the MTA mail size to send emails larger than 30MB (i set the limit to 256MB) - But I ran into trouble with the milter-server now...Running ZCS 7.0.1 on Ubuntu 64Bit The result in shell with activated Milter: sendEmail[6460]: ERROR => Received: 451 4.7.1 Service unavailable - try ag...

Go to advanced search