Search found 121 matches

by langs
Wed Nov 12, 2014 5:02 pm
Forum: Administrators
Topic: Single user can't send or receive email after upgrade to 8.5.0
Replies: 21
Views: 3151

Single user can't send or receive email after upgrade to 8.5.0

Jorge, I can confirm for you I always use the "check the database integrity" option, it was not a db corruption. Also I am noting that the DOSS filter stuff is a pain in the arse with this release. Users get the "Network Service Error" when they switch between accounts too fast w...
by langs
Mon Oct 27, 2014 4:32 pm
Forum: Administrators
Topic: Single user can't send or receive email after upgrade to 8.5.0
Replies: 21
Views: 3151

Single user can't send or receive email after upgrade to 8.5.0

The account was created manually both times, out of the 100's of users on the system this was the only account effected and they are all created the same way.
by langs
Sun Oct 26, 2014 6:08 pm
Forum: Administrators
Topic: Single user can't send or receive email after upgrade to 8.5.0
Replies: 21
Views: 3151

Single user can't send or receive email after upgrade to 8.5.0

In the end I just exported the users mail, delete the account, recreated it and imported the old mail. This is not an acceptable solution, however I could no longer wait for support to *maybe* get back to me.
by langs
Sun Oct 26, 2014 4:23 pm
Forum: Administrators
Topic: Single user can't send or receive email after upgrade to 8.5.0
Replies: 21
Views: 3151

Single user can't send or receive email after upgrade to 8.5.0

Friday night I upgraded to 8.5.0 all seemed to go well except when I sent the notice to all users to say the upgrade was complete one account bounced back to me immediately with; 554 5.0.0 Permanent message delivery failure (in reply to end of DATA command) In mailbox.log I spied; 14-10-25 16:3...
by langs
Mon Sep 22, 2014 5:54 pm
Forum: General Zimbra Feedback
Topic: JEERS
Replies: 14
Views: 3559

JEERS



This is also really messing with my Chi big time, as you can see I have no unread notifications and yet it insists I do, can we please fix this.

by langs
Mon Sep 22, 2014 5:26 pm
Forum: General Zimbra Feedback
Topic: OLD FORUMS
Replies: 45
Views: 8661

OLD FORUMS

So it's the 23rd now and was really hoping when I came back here I would find the old content. Really unhappy that it hasn't been returned and the credibility of the Telligent take over of Zimbra is now in the gutter with me. It's like all my fears from when Yahoo purchased Zimbra before...
by langs
Sat Sep 13, 2014 9:11 pm
Forum: Migration
Topic: Downgrade from ZCS 8.5 Beta to ZCS 8.0.7
Replies: 2
Views: 882

Downgrade from ZCS 8.5 Beta to ZCS 8.0.7

Is there a particular reason you want to do this?
by langs
Sat Sep 13, 2014 6:06 pm
Forum: General Zimbra Feedback
Topic: JEERS
Replies: 14
Views: 3559

JEERS

I think you may have missed your target demographic a bit, we are technical people. We like functional and fast, don't get me wrong we love change too but there has to be an upswing and at the moment this feels all a bit too farmville. Can we get rid of the "related" pop up's ...
by langs
Fri Sep 12, 2014 10:28 pm
Forum: General Zimbra Feedback
Topic: OLD FORUMS
Replies: 45
Views: 8661

OLD FORUMS

I liked the decade of community knowledge and really hope that has not been lost, I often refer people to certain threads as the information contained in them is gold and often they resolve issues faster then logging a support case.
by langs
Sun Mar 16, 2014 10:08 pm
Forum: Administrators
Topic: Barrcuda Message Archiver
Replies: 0
Views: 265

Barrcuda Message Archiver

Wondering if anyone has used one of the barracuda message archiver appliances with the NE edition? I have been handed a new corporate policy which insists these units are used. They require Journaling to be enabled which I believe can be achieved by installing the ZAD components?

Go to advanced search