Search found 21 matches

by seravitae
Sun May 17, 2009 5:00 am
Forum: Installation and Upgrade
Topic: migrated zimbra vmware image, zimbra acting strange??
Replies: 5
Views: 291

migrated zimbra vmware image, zimbra acting strange??

phenoix, usually it would, however my server is local only, so i'm using split-DNS. the hostname is resolvable on the vmware image to itself, but all other machines access it via direct IP. when i want to access zimbra remotely, I have port fowarded my IP to port 80.So in this case, DNS isn'...
by seravitae
Sat May 16, 2009 6:50 pm
Forum: Installation and Upgrade
Topic: migrated zimbra vmware image, zimbra acting strange??
Replies: 5
Views: 291

migrated zimbra vmware image, zimbra acting strange??

hi raj,that would make sense, except i am typing the direct IP address of the zimbra box as the URL. The source of the webserver is on the zimbra box, not my host machine.. Just out of paranoia though I have checked my host machine and there is no webserver on it (pretty sure vista doesn't insta...
by seravitae
Sat May 16, 2009 9:49 am
Forum: Installation and Upgrade
Topic: migrated zimbra vmware image, zimbra acting strange??
Replies: 5
Views: 291

migrated zimbra vmware image, zimbra acting strange??

Hi there,Zimbra runs/is stored on a vmware image on a mirror RAID array on one of my machines, the boot drive died, so i bought a new one, reinstalled the OS, and fired up the vmware image. It booted fine as usual however zimbra doesnt respond on the web interface.I checked zmcontrol status before a...
by seravitae
Tue Mar 10, 2009 6:28 am
Forum: Zimbra Connector for Outlook
Topic: Outlook sync client
Replies: 600
Views: 37748

Outlook sync client

...wow, zimbra and funambol were working fine for like the past two weeks, running perfectly.suddenly my calendar wouldnt update. it would sync, and the sync would complete but new stuff wouldnt come off my phone into zimbra. however it would go from zimbra to my phone.then it stopped working altoge...
by seravitae
Sun Mar 01, 2009 1:26 am
Forum: Zimbra Connector for Outlook
Topic: Outlook sync client
Replies: 600
Views: 37748

Outlook sync client

Is there a way in zimbra to check if funambol connection is working? My phone is syncing with funambol correctly, but the dataset is not reflected in zimbra. It's like they're on seperate databases, or zimbra hasn't ever sync'd with funambol. I can't think of how i can do a check...
by seravitae
Fri Feb 27, 2009 8:04 am
Forum: Administrators
Topic: disabling ssl?
Replies: 7
Views: 753

disabling ssl?

sorry to bump the thread but i have not discovered anything further about this problem. the self-signed cert is apparently installed, im not sure what else to try.if anyone can shed any light i'd appreciate it! i think the slightly misleading title may cause people to not read the thread. is it ...
by seravitae
Mon Feb 23, 2009 11:26 pm
Forum: Administrators
Topic: disabling ssl?
Replies: 7
Views: 753

disabling ssl?

yes, that is the one i was referring to that i followed.evidence: ------------------------------ root@lina:/opt/zimbra/bin# ./zmcertmgr viewdeployedcrt ::service mta:: notBefore=Feb 23 09:40:02 2009 GMT notAfter=Feb 23 09:40:02 2010 GMT subject= /C=US/ST=N/A/O=Zimbra Collaboration Suite/OU=Zimbra Co...
by seravitae
Mon Feb 23, 2009 4:10 am
Forum: Administrators
Topic: disabling ssl?
Replies: 7
Views: 753

disabling ssl?

Release 5.0.11_GA_2695.UBUNTU8 UBUNTU8 FOSS edition
by seravitae
Mon Feb 23, 2009 3:52 am
Forum: Administrators
Topic: disabling ssl?
Replies: 7
Views: 753

disabling ssl?

Hi bill, thanks for the response. I was/am following the guide and get up to this step with an interesting response: zimbra@lina:~$ keytool -delete -alias jetty -keystore /opt/zimbra/mailboxd/etc/keystore -storepass zimbra keytool error: java.io.IOException: Keystore was tampered with, or password w...
by seravitae
Sun Feb 22, 2009 4:29 pm
Forum: Administrators
Topic: disabling ssl?
Replies: 7
Views: 753

disabling ssl?

Hey there, is there a way to disable SSL? I keep getting errors in the administration console when accessing MTA and other settings which I believe is because i dont have a certificate. I will not ever be getting a commercial certificate and the wiki didn't really explain how to get around this....

Go to advanced search