Search found 8 matches

by apsantos
Thu Oct 10, 2013 4:50 pm
Forum: Administrators
Topic: upgrade 8.00 to 8.0.5 error: Use of uninitialized value $a in string ne at /opt/zimbr
Replies: 0
Views: 160

upgrade 8.00 to 8.0.5 error: Use of uninitialized value $a in string ne at /opt/zimbr

hi,need some help on the above issue upgrading from 8.0.0 to 8.0.5:.... Setting defaults from existing config...done. Checking for port conflicts Setting defaults from ldap...done. Use of uninitialized value $a in string ne at /opt/zimbra/zimbramon/lib/IO/Socket/INET6.pm line 253. Can't locate o...
by apsantos
Thu Sep 27, 2012 1:42 pm
Forum: Administrators
Topic: Upgrade from 7.2.0 to 8.0 fail with ldap error
Replies: 47
Views: 3674

Upgrade from 7.2.0 to 8.0 fail with ldap error

correction:
the ldap reset settings worked for me, no need to cp ldap.bak .....
by apsantos
Mon Sep 24, 2012 1:34 am
Forum: Administrators
Topic: Upgrade from 7.2.0 to 8.0 fail with ldap error
Replies: 47
Views: 3674

Upgrade from 7.2.0 to 8.0 fail with ldap error

i am not hijacking the thread!
it's very important for us, who are trying an broken upgrade to know if it is whorty.
ldap settings + cp ldap.bak .... worked for me.
by apsantos
Sun Sep 23, 2012 7:20 am
Forum: Administrators
Topic: Upgrade from 7.2.0 to 8.0 fail with ldap error
Replies: 47
Views: 3674

Upgrade from 7.2.0 to 8.0 fail with ldap error

for me the IM is critiacal, and it work in 7.2.0.
after the 8.0 upgrade do you still have do IM working?
by apsantos
Fri Sep 21, 2012 1:16 pm
Forum: Administrators
Topic: Upgrade from 7.2.0 to 8.0 fail with ldap error
Replies: 47
Views: 3674

Upgrade from 7.2.0 to 8.0 fail with ldap error

in the release note they talk about certs:... Verify Certificates Expiration Date ZCS 8.0.x requires a valid self-signed or commercial SSL certificate for communication between some components. The self-signed certificates that are automatically created by the ZCS install have a default expiration i...
by apsantos
Fri Sep 21, 2012 3:40 am
Forum: Administrators
Topic: Upgrade from 7.2.0 to 8.0 fail with ldap error
Replies: 47
Views: 3674

Upgrade from 7.2.0 to 8.0 fail with ldap error

hi,FOSS with self-signed certificatehow do i check the validation of certificat?another error log: slapadd[1598] general protection ip:4eeba8 sp:7fbe6575d8d0 error:0 in slapd[400000+14e000]cat /opt/zimbra/data/ldap/config/cn=config/olcDatabase={2}mdb.ldif:# AUTO-GENERATED FILE - DO NOT EDIT!! Use ld...
by apsantos
Fri Sep 21, 2012 2:01 am
Forum: Administrators
Topic: Upgrade from 7.2.0 to 8.0 fail with ldap error
Replies: 47
Views: 3674

Upgrade from 7.2.0 to 8.0 fail with ldap error

same problem where, but i have the file "olcDatabase={2}mdb.ldif"
i have noticed that there is a another log error: Package 'zimbra-ldap' isn't signed with proper key
when i do clean install no problem reported.
by apsantos
Sat Mar 06, 2010 8:21 am
Forum: Zimlets
Topic: Alfresco Zimlet (Beta)
Replies: 147
Views: 14211

Alfresco Zimlet (Beta)

could some one help me.
i have managed to attache alfresco docs in a email, but i can't save attached documents to alfresco

Go to advanced search