Search found 13 matches

by xtin
Tue May 01, 2007 8:47 am
Forum: Installation and Upgrade
Topic: How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]
Replies: 31
Views: 1903

How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]

Read this:
But">http://www.debian-administration.org/articles/356
But
why not just install a 32bit kernel? where's the point of letting run a server in 64bit mode when the main application is in 32bit?
by xtin
Thu Apr 19, 2007 11:36 am
Forum: Installation and Upgrade
Topic: How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]
Replies: 31
Views: 1903

How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]

I guess you are trying to install Zimbra on a AMD64 kernel. This will not work! The binaries are i386 only. To resolve this, you'll either have to install a 32bit Kernel or compile Zimbra from source.If you're installing on a 32bit OS and you're still get this error, please post the logf...
by xtin
Tue Apr 17, 2007 5:47 pm
Forum: Installation and Upgrade
Topic: How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]
Replies: 31
Views: 1903

How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]

I couldn't get NPTL for Debian 3.1 in a XEN Environment. I was running kernel 2.6.18 without it. But maybe I am missing something...
As Debian 4.0 is now officially released, it's time to release a 4.0 binary :)
by xtin
Sun Apr 15, 2007 6:35 am
Forum: General Questions
Topic: Skin change bug
Replies: 1
Views: 388

Skin change bug

Just found a nice bug:If you change the skin in zimbra desktop, you cannot access it anymore (i get forwarded to a blank page: Version">http://localhost:7633/public/skinError.jsp?skin=ttt)Version: zdesktop_linux_x86_0_36 OS: Ubuntu 6.10There seems to be a bug report to this as a general zimbra ...
by xtin
Sun Apr 15, 2007 6:27 am
Forum: General Questions
Topic: Installer broken with Beryl
Replies: 4
Views: 591

Installer broken with Beryl

It's a Beryl Bug, that has not been resolved so far. Many Java based application (Zend Studio f.e.) show this behaviour. However just start the installer like this: AWT_TOOLKIT=MToolkit sh zdesktop_linux_x86_0_36.sh Could so add this to the bug report and resolve it as INVALID as it is not a Zim...
by xtin
Sat Apr 14, 2007 2:30 pm
Forum: Installation and Upgrade
Topic: How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]
Replies: 31
Views: 1903

How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]

I am running zimbra in a xen domU environment and there's no nptl in the debian 3.1 version. Therefore I have to use etch. (Unless there's a way to get nptl running - didn't find a easy one though ;) )As Debian 4.0 has been released it'd be a smart move to release 4.0 zimbra binaries...
by xtin
Sat Apr 14, 2007 12:16 pm
Forum: Installation and Upgrade
Topic: How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]
Replies: 31
Views: 1903

How to install Zimbra Debian 3.1 binaries on Debian Etch 4.0 [Workaround]

Original Post: http://www.zimbra.com/forums/showpost.php?p=41225&postcount=10 [quote]Before you start, *setup your DNS*. Zimbra install is very sensitive to correct DNS setup, particularly /etc/hosts and forward resolution of the hostname you are installing on as returned from hostname. Search w...
by xtin
Sat Apr 14, 2007 10:31 am
Forum: Installation and Upgrade
Topic: Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE
Replies: 9
Views: 563

Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE

I installed zimbra with /install.sh -s and then checked the install log: Selecting previously deselected package zimbra-core. (Reading database ... 10080 files and directories currently installed.) Unpacking zimbra-core (from .../zimbra-core_4.5.4_GA_763.DEBIAN3.1_i386.deb) ... Setting up zimbra-cor...
by xtin
Sat Apr 14, 2007 2:51 am
Forum: Installation and Upgrade
Topic: Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE
Replies: 9
Views: 563

Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE

host `hostname` returns: Host t not found: 3(NXDOMAIN) As far as i know i'm not behind a NAT (i didn't set one up.) I'll investigate it a bit further when i'm home!edit: this is what netstat -anp outputs at the very moment the error occurs. Active Internet connections (servers and es...
by xtin
Fri Apr 13, 2007 10:48 am
Forum: Installation and Upgrade
Topic: Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE
Replies: 9
Views: 563

Installation fails, due to: Fetching CA from ldap...ERROR: service.FAILURE

Uh my dyndnshost is not really t ;) i'm just not so keen on publishing the ip of a server on a public forum unless it's rock steady ...Here the report from pingability: Info Type Message Information We did not find any name server records for 't.dyndns.org' but we did for 'dyndns...

Go to advanced search