Search found 1638 matches

by quanah
Thu Sep 29, 2016 1:12 pm
Forum: Package updates
Topic: ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b9
Replies: 0
Views: 1857

ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b9

A new build of OpenLDAP For ZCS 8.7 has been pushed live today. It make take up to an hour for it to reflect in the package repository. This package update includes another fix for https://bugzilla.zimbra.com/show_bug.cgi?id=105707 , where a timer was incorrectly increment past its allowed max, and ...
by quanah
Fri Aug 05, 2016 5:16 pm
Forum: Developers
Topic: GIt failure
Replies: 1
Views: 580

Re: GIt failure

Dear friends, i can't clone the source code from the Git. The git system has some problem? Please have a check. [root@mvxl1704 git]# git clone git@zimbra-git:~/repos/zimbra-foss Initialized empty Git repository in /root/git/zimbra-foss/.git/ ssh: connect to host git.zimbra.com port 1067: Connection...
by quanah
Thu Aug 04, 2016 8:34 pm
Forum: Administrators
Topic: Upgrade on Ubuntu fails from Zimbra 8.0.9 FOSS to 8.7 Network Edition
Replies: 8
Views: 1968

Re: Upgrade on Ubuntu fails from Zimbra 8.0.9 FOSS to 8.7 Network Edition

This indicates that your packages are failing to uninstall: pi zimbra-core 8.0.9.GA.6191.UBUNTU12.64 Best email money can buy pi zimbra-mta 8.0.9.GA.6191.UBUNTU12.64 Best email money can buy You need to determine why the packages are unable to be correctly purged during uninstall before you can do a...
by quanah
Wed Aug 03, 2016 7:39 pm
Forum: Package updates
Topic: ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b8
Replies: 8
Views: 1964

Re: ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b8

Thanks Quanah, I presumed as much, but... Shouldn't those kinds of instructions be in the Release Notes or Administrator Guide? </rhetorical> All the best, Mark Hi Mark, There should at least be a wiki on it for sure. I'll discuss with Jorge. --Quanah Thanks Quanah, Let me know if you need me to op...
by quanah
Wed Aug 03, 2016 7:37 pm
Forum: Installation and Upgrade
Topic: Queue browse error after 8.7 upgrade
Replies: 20
Views: 6497

Re: Queue browse error after 8.7 upgrade

Those errors are/were just in the zimbra.log - for me, nothing was needed to make them happen, due to the file system permissions issues (or process as wrong user perhaps) they increment in the log file. That's a known bug/problem with postdrop that's existed for years, unfortunately. Basically you...
by quanah
Tue Aug 02, 2016 5:03 pm
Forum: Package updates
Topic: ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b8
Replies: 8
Views: 1964

Re: ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b8

L. Mark Stone wrote:Thanks Quanah, I presumed as much, but...

Shouldn't those kinds of instructions be in the Release Notes or Administrator Guide? </rhetorical>

All the best,
Mark


Hi Mark,

There should at least be a wiki on it for sure. I'll discuss with Jorge.

--Quanah
by quanah
Mon Aug 01, 2016 10:31 pm
Forum: Administrators
Topic: ZCS ignoring SPF records
Replies: 4
Views: 886

Re: ZCS ignoring SPF records

It's generally a bad idea to just rely on SPF, or to implement SPF blocking. What you want is to do SPF+DKIM signing. If you do that, then Zimbra will correctly score and trash email that was not sent by your domain. See https://wiki.zimbra.com/wiki/Configuring_for_DKIM_Signing and https://wiki.zimb...
by quanah
Mon Aug 01, 2016 8:58 pm
Forum: Installation and Upgrade
Topic: Queue browse error after 8.7 upgrade
Replies: 20
Views: 6497

Re: Queue browse error after 8.7 upgrade

After upgrading to 8.7 queue browsing (summary counters and details) doesnt work. Logs shows errors: Jul 15 15:45:30 mail1 postfix/postqueue[25522]: fatal: Connect to the Postfix showq service: Permission denied I already tried fixing permissions with below commands (as root), but no change: /opt/z...
by quanah
Mon Aug 01, 2016 8:55 pm
Forum: Installation and Upgrade
Topic: Failed to upgrade from 8.6 to 8.7 Zimbra
Replies: 32
Views: 7985

Re: Failed to upgrade from 8.6 to 8.7 Zimbra

(sorry for my english) Hi, I am also stuck at the same point with the same issue Ubuntu 14.04.4 LTS Zimbra 8.6 Patch 7 to Zimbra 8.7 like temerarious and kinetic with the same errors. I tried to fix my apt, but for this needs to remove zimbra-mta-components and zimbra-core-components. If i execute ...
by quanah
Mon Aug 01, 2016 8:44 pm
Forum: Package updates
Topic: ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b8
Replies: 8
Views: 1964

Re: ZCS 8.7: zimbra-openldap 2.4.44-1zimbra8.7b8

Hi Quanah, I ran "apt-get update; apt-get upgrade" as root and got 5 updated packages no problem. But, unlike when I install updates for things like ssh or bind, the installer did not restart Zimbra's LDAP. Assuming this behavior is intentional, how will we know when a Zimbra package from...

Go to advanced search