Search found 60 matches

by drwho18
Wed Aug 07, 2013 6:37 pm
Forum: Administrators
Topic: Identify compromised accounts
Replies: 18
Views: 4634

Identify compromised accounts

Ok, well I kind of feared that. Does it need to be a complete postfix restart, or will a reload do the trick?
by drwho18
Wed Aug 07, 2013 3:32 pm
Forum: Administrators
Topic: Identify compromised accounts
Replies: 18
Views: 4634

Identify compromised accounts

The script posted above is a good idea, however it doesn't really stop an in process attack (at least on my Zimbra setup). It checks for "auth ok" of which I tend to see a few, the spammer appears to hold smtp open and I see each send tagged with a "sasl_username" in the logs...
by drwho18
Tue Aug 06, 2013 7:59 pm
Forum: Administrators
Topic: compromised accounts issue
Replies: 4
Views: 1056

compromised accounts issue

[quote user="7310pyperdown"]This is a bit brute force, but it works. I have it set to run every 5 minutes in a cron job. If an account authenticates more than 5 times in a minute, the account is locked and an email sent to the admin. I'm a bit irritated with users who blithely go click...
by drwho18
Mon Feb 27, 2012 9:40 am
Forum: Administrators
Topic: spamtrain.log
Replies: 0
Views: 356

spamtrain.log

After recently upgrading to 7.1.4, I'm getting a new error log in /opt/zimbra/log/ called spamtrain.log, it is full of errored lines such as "BASE64Decoder: Error in encoded stream: needed at least 2 valid base64 characters, but only got 0 before padding character". I've got all th...
by drwho18
Thu Feb 16, 2012 1:32 pm
Forum: Administrators
Topic: Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses
Replies: 15
Views: 2170

Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses

It has been a few weeks this this bug was reported/entered and resolved. However no resolution to the problem was given, just that it was resolved. Is there a way to see what the resolution was, or somewhere a patch available.
by drwho18
Thu Feb 16, 2012 1:23 pm
Forum: Administrators
Topic: Migrating from 6.0.7 to 7.1.4
Replies: 12
Views: 1579

Migrating from 6.0.7 to 7.1.4

Install the same version on the second server to update the app database, tar up your current /opt/zimbra dir, untar it over the new install on the second machine, then run the upgrade script on the new machine. That should get it done.
by drwho18
Tue Feb 07, 2012 5:37 pm
Forum: Administrators
Topic: Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses
Replies: 15
Views: 2170

Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses

Any news on this, this is a severe problem. I see the bug has been confirmed, but nothing else.
by drwho18
Thu Feb 02, 2012 12:08 pm
Forum: Administrators
Topic: cbpolicyd
Replies: 4
Views: 771

cbpolicyd

I've been using policyd with zimbra for a few years, I just upgraded to Zimbra 7.1.4 from the 5.x.x series and used the same instance, didn't install the one that came with Zimbra, just made sure the new GUI entry for policyd was pointed at the right location.Zimbra needs to integrate the co...
by drwho18
Thu Feb 02, 2012 8:57 am
Forum: Administrators
Topic: Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses
Replies: 15
Views: 2170

Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses

[quote user="10330phoenix"]Not unless a bug report is filed or a Support case is opened (if you're an NE user).[/QUOTE] We already presume there is a bug report filed, since there are multiple threads relating to this issue. If you don't like the forums or people asking questions t...
by drwho18
Wed Feb 01, 2012 11:36 am
Forum: Administrators
Topic: Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses
Replies: 15
Views: 2170

Zimbra 7.1.4 - Personal Contacts, contact list empty when browsing addresses

I just upgraded to 7.1.4 and am seeing this problem. It only occurs using the AJAX interface, using the HTML interface the TO: and CC: autopopulate fine when selected. I'm looking the AJAX now, maybe someone could do a diff between 7.1.3 or 7.1.4? If it works in 7.1.3, my upgrade came from 5.0.1...

Go to advanced search