Search found 49 matches

by dstoliker
Thu Jun 17, 2010 3:16 pm
Forum: CalDAV / CardDAV / iSync
Topic: Connector creating new CalDAV account during each sync after 10.6.4 upgrade
Replies: 8
Views: 1072

Connector creating new CalDAV account during each sync after 10.6.4 upgrade

We've got a user reporting the exact same issue. Any resolution on this?
by dstoliker
Fri Feb 19, 2010 4:06 pm
Forum: Zimbra Connector for Outlook
Topic: [SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook
Replies: 3
Views: 440

[SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook

Thanks for the reply!The user's system doesn't have a MSMAPI/1031 directory. It only has c:Program FilesCommon FilesSystemMapi1033 and a copy of MSPST32.DLL is in there.There was also a copy of the DLL in the Office12 directory.I checked the versions on each and the one in the 1033 directory...
by dstoliker
Thu Feb 18, 2010 4:08 pm
Forum: Zimbra Connector for Outlook
Topic: [SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook
Replies: 3
Views: 440

[SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook

I ran into the same problem today (only with the English version). Did you find a solution?
by dstoliker
Mon Dec 14, 2009 5:00 pm
Forum: Zimbra Connector for Outlook
Topic: disappearing calendar events
Replies: 12
Views: 1186

disappearing calendar events

That explains it I think. Thanks!
by dstoliker
Mon Dec 14, 2009 9:59 am
Forum: Zimbra Connector for Outlook
Topic: disappearing calendar events
Replies: 12
Views: 1186

disappearing calendar events

This same issue just appeared with another user - this one with an iPhone. Has anyone found a resolution to this yet?
by dstoliker
Wed Nov 04, 2009 9:50 am
Forum: Administrators
Topic: [SOLVED] No search results - worse after reindex
Replies: 10
Views: 1115

[SOLVED] No search results - worse after reindex

This fixed it! Although due to bug 41613 it wasn't immediately apparent.
According to bug 37747, convertd is intentionally disabled in an upgrade. I'm a bit confused as to why that is.
Thanks for the help!
by dstoliker
Mon Nov 02, 2009 4:38 pm
Forum: Administrators
Topic: [SOLVED] No search results - worse after reindex
Replies: 10
Views: 1115

[SOLVED] No search results - worse after reindex

I really appreciate the help!Here's what I hope is relevant log info. I had to remove some entries due to the post size limit.2009-11-02 15:11:14,392 INFO [btpool0-1472] [name=adminuser@ourdomain.com;mid=5;ip=xxx.xx.xx.x;ua=ZimbraWebClient - FF3.0 (Mac);] soap - ReIndexRequest 2009-11-02 15:11:1...
by dstoliker
Thu Oct 29, 2009 10:02 am
Forum: Administrators
Topic: [SOLVED] Installing a commercial SSL certificate
Replies: 4
Views: 562

[SOLVED] Installing a commercial SSL certificate

I just did mine a couple of weeks ago. I copied and pasted the PEM format certificates into separate plain text files and uploaded them using the Admin Console.
Hope that helps.
by dstoliker
Wed Oct 28, 2009 10:37 pm
Forum: Administrators
Topic: [SOLVED] No search results - worse after reindex
Replies: 10
Views: 1115

[SOLVED] No search results - worse after reindex

I manually deleted the index files following this procedure.


  • Put the account into maintenance mode.

  • Stop zimbra services

  • delete files in /opt/zimbra/index/0/XX/index

  • Start zimbra services

  • Make account active

  • reindex mailbox


Unfortunately, I'm getting the exact same results as before.
by dstoliker
Wed Oct 28, 2009 3:43 pm
Forum: Administrators
Topic: [SOLVED] No search results - worse after reindex
Replies: 10
Views: 1115

[SOLVED] No search results - worse after reindex

I'll give that a try tonight.

Go to advanced search