Search found 10 matches

by perimere
Mon Aug 13, 2007 12:48 pm
Forum: Zimlets
Topic: Unable to get PowerShell Zimlet to work ....
Replies: 2
Views: 437

Unable to get PowerShell Zimlet to work ....

Hi,Just bumping this thread.Surprised no one from Zimbra has commented as this zimlet originates from Zimbra:[QUOTE] The Original Code is: ZimbraPowerShell * * The Initial Developer of the Original Code is Zimbra, Inc. * Portions created by Zimbra are Copyright (C) 2006 Zimbra, Inc. * All Rights Res...
by perimere
Thu Aug 02, 2007 9:49 am
Forum: Installation and Upgrade
Topic: Invalid_PDU error (OS 4.5)
Replies: 7
Views: 853

Invalid_PDU error (OS 4.5)

Just in case anyone else has this problem, I'll detail the solution to how to fix this here. I still don't know what caused this, but Bobby was excellent inhelping walk this through! Thanks.The mailbox.log file indicated that the tomcat server was trying to bind to my external IP address (NA...
by perimere
Thu Aug 02, 2007 9:24 am
Forum: Zimlets
Topic: Unable to get PowerShell Zimlet to work ....
Replies: 2
Views: 437

Unable to get PowerShell Zimlet to work ....

Hi,I was really impressed to see that Zimbra had a PS Zimlet. Scanning the file it looks like a lot of effort has gone into it's creation.I was quite surprised then to find that it doesn't seem to work!?!?!Here are my observations: 1) Readme.txt describes how to get things up and running, bu...
by perimere
Mon Jul 30, 2007 12:37 am
Forum: Installation Help
Topic: got this error while trying to install on ubuntu 7.04
Replies: 5
Views: 1243

got this error while trying to install on ubuntu 7.04

Thanks for the info Randall.
No, it's still not happy. When I start FF, I get Problems Loading page, and when I stat the daemon it's stopped. Start the daemon, load FF, and it's stopped again.
Seems like something more severe.
Cheers
Adam
by perimere
Sun Jul 29, 2007 11:04 am
Forum: Installation Help
Topic: got this error while trying to install on ubuntu 7.04
Replies: 5
Views: 1243

got this error while trying to install on ubuntu 7.04

Hi Bangster,Just wanted to confirm I'm experiencing the same issue here. I'm running Feisty (32-bit) on my laptop and this seems like the perfect compliment to the mail server!Receive the same error. When you run zdesktop status, it's reported as being stopped. Trying to start the daemon...
by perimere
Thu Jul 26, 2007 1:59 am
Forum: Installation and Upgrade
Topic: Invalid_PDU error (OS 4.5)
Replies: 7
Views: 853

Invalid_PDU error (OS 4.5)

Hi Bobby,I checked the logs as mentioned. I can see errors complaining of being unable to bind to the external IP address of the MX record. This isn't present in logs previous to last Friday (the day the problem commenced).What's interesting here is that the nameserver being used by the box ...
by perimere
Thu Jul 26, 2007 12:47 am
Forum: Installation and Upgrade
Topic: Invalid_PDU error (OS 4.5)
Replies: 7
Views: 853

Invalid_PDU error (OS 4.5)

Hi Bobby,I'll check shortly. I haven't installed the libcurl update. It was just that I saw it pending and realized that this is the only feasible explanation of why the install suddenly stopped working (i.e. other components have been updated through this mechanism).Oh, the only other softw...
by perimere
Tue Jul 24, 2007 5:42 pm
Forum: Installation and Upgrade
Topic: Invalid_PDU error (OS 4.5)
Replies: 7
Views: 853

Invalid_PDU error (OS 4.5)

Hi Bobby,I appreciate the help here. I've had to roll back to the old mail server until I can resolve this :(The output is: [QUOTE] antispam Running antivirus Running ldap Running logger Stopped zmlogswatchctl is not running mailbox Running mta Running snmp Running spell Running [/QUOTE] Running...
by perimere
Sun Jul 22, 2007 5:11 am
Forum: Installation and Upgrade
Topic: Invalid_PDU error (OS 4.5)
Replies: 7
Views: 853

Invalid_PDU error (OS 4.5)

OK,I tried connecting from XP SP2 and IE6, and received a different error: AjxException.INVALID_PARAM.The same issue is present in the basic client as previously reported.Trying to connect to the Administration Console is still blanks, however IE reports errors on the page. The details of which reve...
by perimere
Sat Jul 21, 2007 7:37 pm
Forum: Installation and Upgrade
Topic: Invalid_PDU error (OS 4.5)
Replies: 7
Views: 853

Invalid_PDU error (OS 4.5)

Hi All,First off I'm really impressed with Zimbra. Had it running about a month now and it was a breeze to install, and worked like a charm. I'm really looking forwards to the Tasks in 5.0 :)Now the bad news .....I'm experiencing the exact same problems as a previous thread: I">http...

Go to advanced search