Search found 11 matches

by balocco
Mon Oct 23, 2017 3:27 pm
Forum: Zimbra Connector for Outlook
Topic: Cannot install Connector because of ready-to-use Office
Replies: 2
Views: 1527

Cannot install Connector because of ready-to-use Office

Hi, I'm trying to install Zimbra Connector on some brand new HP 250 G5 Notebooks. These pcs comes with pre-installed Office 2016 Home and Student version. I uninstalled it and installed Office 2016 Home And Business. When I try to install the ZCO (version 8.7.11, 64bit), I get a message like this (h...
by balocco
Fri Mar 04, 2016 3:03 am
Forum: Zimbra Connector for Outlook
Topic: Compact .zdb of shared account
Replies: 0
Views: 617

Compact .zdb of shared account

Hi everybody, in our company users are used to share email folders one to another. As you know, .zdb files become larger but not smaller, you have to compact it sometimes... I would like to know if there's a way to compact shared folders' zdb, because compact feature of ZCO compacts only per...
by balocco
Mon Jan 05, 2015 2:28 am
Forum: Mobility
Topic: Shared Contacts on iPhone after upgrad to 8.0.9
Replies: 4
Views: 618

Shared Contacts on iPhone after upgrad to 8.0.9

Hi, we have just upgraded from 7.5 to 8.0.9 Network Edition. I know that many people have asked for this feature before, but I would like to know if is possible to avoid the sync of shared address books on iphone (like in the 7.5 version, where only personal contacts were synced). Users would like t...
by balocco
Thu Oct 06, 2011 3:30 am
Forum: Zimbra Connector for Outlook
Topic: Outlook 2007 - Display As
Replies: 1
Views: 159

Outlook 2007 - Display As

Hi everybody,I have this problem. One user shares (view only) a contact lists with many other users. If the first user changes "Display As" name of a contact, users with Outlook 2007 won't see the new "Display As" name, but the old one. I don't know how to update it. User...
by balocco
Tue Mar 01, 2011 4:42 am
Forum: Zimbra Connector for Outlook
Topic: Hanging on "Loading Profile"
Replies: 28
Views: 1381

Hanging on "Loading Profile"

[quote user="fsiegel"]So balocco -- I need more specifics on your problem. Does it crash, does it hang? If you enable zco logging, do log files get generated? If not, did you generate a core dump? [There's a link to that in an earlier post in this thread]. Does it happen on every machi...
by balocco
Thu Feb 24, 2011 9:46 am
Forum: Zimbra Connector for Outlook
Topic: Hanging on "Loading Profile"
Replies: 28
Views: 1381

Hanging on "Loading Profile"

Windows Search is not installed on those machines. That's the first thing I remove on a brand new pc.
by balocco
Thu Feb 24, 2011 5:24 am
Forum: Zimbra Connector for Outlook
Topic: Hanging on "Loading Profile"
Replies: 28
Views: 1381

Hanging on "Loading Profile"

We have the same "big" problem... I can't deploy Office 2010 to users pc until this bug is solved.

I tried with both OEM and Open License Office 2010, same problem.

Everything works well until I add a shared address book to Outlook address book.

Hope Zimbra will solve this soon...
by balocco
Fri Oct 10, 2008 7:53 am
Forum: Zimbra Connector for Outlook
Topic: Rename and Delete shared folders with admin privileges - ZCO 5.0.10.
Replies: 6
Views: 404

Rename and Delete shared folders with admin privileges - ZCO 5.0.10.

Hi everybody.We are using Zimbra 5.0.10_GA_2638.UBUNTU6.NETWORK with Zimbra Connector for Outlook 5.0.10. We cannot rename and delete shared folders (well, not the root folder, but subfolders) using Outlook and ZCO. We only can create new folders and move email messages into them. We have tried with...
by balocco
Mon May 26, 2008 2:25 am
Forum: Zimbra Connector for Outlook
Topic: Read receipts with Outlook and Zimbra 5.0.5 does not work
Replies: 1
Views: 183

Read receipts with Outlook and Zimbra 5.0.5 does not work

Hello everybody,we have some problems with read receipts. Since we updated Zimbra server from version 5.0.3 to 5.0.5, the read receipts feature with Outlook (2003 or 2007) and ZCO is not working. Before the upgrade everything was ok (with version 5.0.3). Is this a known bug?Thanks in advance. Greeti...
by balocco
Thu May 22, 2008 11:08 am
Forum: Zimbra Connector for Outlook
Topic: Outlook Fax Transport
Replies: 1
Views: 196

Outlook Fax Transport

We have the same problem with a modem-fax connected to a server with Windows 2003. When I send a fax message using Outlook (and Zimbra Outlook Connector, of course...) I got a soap error (bad address), even if sometimes the fax is correctly sent by the fax server.
Can anybody help us, please?
Bye bye

Go to advanced search