Search found 33 matches

by sergioag
Fri Jun 17, 2011 8:47 am
Forum: Installation and Upgrade
Topic: Zimbra 7.1.1 Upgrade - Major javascript issues with IE
Replies: 3
Views: 448

Zimbra 7.1.1 Upgrade - Major javascript issues with IE

Actually I've had IE-related problems since long time ago, though I don't think they are all caused by bugs in Zimbra. I always recommend my clients to use Firefox or Chrome with Zimbra, which will also work faster and more reliably.
by sergioag
Wed Jun 15, 2011 12:14 pm
Forum: Installation and Upgrade
Topic: Zimbra 7.1.1_GA-zmconfigd ERROR 14116-postconf
Replies: 22
Views: 1661

Zimbra 7.1.1_GA-zmconfigd ERROR 14116-postconf

Hi Henning
I'm not very used to Ubuntu, but in CentOS/RHEL you had to disable SELinux. Maybe you have installed SELinux or another security module? This is because under "normal" unix rules this doesn't make sense...
Best regards,
Sergio Aguayo
by sergioag
Wed Jun 15, 2011 12:05 pm
Forum: Installation and Upgrade
Topic: Zimbra 7.1.1_GA-zmconfigd ERROR 14116-postconf
Replies: 22
Views: 1661

Zimbra 7.1.1_GA-zmconfigd ERROR 14116-postconf

How are the privileges of the conf directory? They should be 775.
Best regards,
Sergio Aguayo
by sergioag
Wed Jun 15, 2011 12:00 pm
Forum: Administrators
Topic: [SOLVED] zmconfigd not running
Replies: 49
Views: 5611

[SOLVED] zmconfigd not running

[quote user="secretreal"]Thanks for your reply, I didt it and got this error:[zimbra@mail log]$ zmconfigdctl start Starting zmconfigd.../opt/zimbra/bin/zmconfigdctl: line 98: 14146 Killed ${zimbra_home}/libexec/zmconfigd >> ${zimbra_log_directory}/zmconfigd.log 2>&1 Failed to start [/Q...
by sergioag
Wed Jun 15, 2011 11:56 am
Forum: Administrators
Topic: [SOLVED] zmconfigd not running
Replies: 49
Views: 5611

[SOLVED] zmconfigd not running

[quote user="quanah"]zmconfigd has always relied on nc/netcat. That is not new with 7.1.1.[/QUOTE]Surely that's the case. But it is also a fact that previously it at least "appeared to work" when nc/netcat wan't installed. For me it is a good thing that it doesn't wor...
by sergioag
Wed Jun 15, 2011 11:52 am
Forum: Installation and Upgrade
Topic: Zimbra 7.1.1_GA-zmconfigd ERROR 14116-postconf
Replies: 22
Views: 1661

Zimbra 7.1.1_GA-zmconfigd ERROR 14116-postconf

You appear to have more than one problem, but the only one I seem to understand from your post is that the /opt/zimbra/postfix/conf/master.cf file is probably owned by root. It should be owned by user zimbra and group zimbra.
Best regards,
Sergio Aguayo
by sergioag
Wed Jun 15, 2011 11:41 am
Forum: Administrators
Topic: [SOLVED] zmconfigd not running
Replies: 49
Views: 5611

[SOLVED] zmconfigd not running

In my case I killed the zmconfigd process that was already running and did a zmconfigdctl start. All worked as a charm after that.
Best regards,
Sergio Aguayo
by sergioag
Tue Jun 14, 2011 7:33 pm
Forum: Administrators
Topic: [SOLVED] Updating to 7.1.1 P1 (3204): java.lang.NoClassDefFoundError
Replies: 12
Views: 1072

[SOLVED] Updating to 7.1.1 P1 (3204): java.lang.NoClassDefFoundError

I noticed that error in the patch's instructions. The "zmprov fc locale" must be run after restarting Zimbra.
by sergioag
Mon Jun 13, 2011 6:24 pm
Forum: Administrators
Topic: [SOLVED] zmconfigd not running
Replies: 49
Views: 5611

[SOLVED] zmconfigd not running

Sorry, just saw the patch in the downloads page.
Sergio
by sergioag
Mon Jun 13, 2011 6:07 pm
Forum: Administrators
Topic: [SOLVED] zmconfigd not running
Replies: 49
Views: 5611

[SOLVED] zmconfigd not running

Hi quanah
Any patch I'm missing?
Thanks,
Sergio Aguayo

Go to advanced search