Search found 68 matches

by 13335lindsey
Fri Feb 28, 2014 9:05 am
Forum: Administrators
Topic: [SOLVED] prevent google from indexing server
Replies: 9
Views: 1997

[SOLVED] prevent google from indexing server

Can you add an Allow directive to your robots.txt file in /opt/zimbra/conf/robots.txt?Maybe be something like User-agent: Googlebot Allow: /*.ics$ Disallow: /Although that opens up all of your calendars to Web indexing as well. Until Google does the right thing and creates a separate UserAgent for c...
by 13335lindsey
Thu Jan 02, 2014 8:15 pm
Forum: Administrators
Topic: zimbra 0-day
Replies: 35
Views: 5683

zimbra 0-day

To those of you fixing affected systems, don't forget to reset your LDAP and MySQL passwords. On a different note, what's the best way to find out about vulnerabilities? There's nothing on the Twitter or Facebook pages, and no emails were received to the account registered to the forums....
by 13335lindsey
Mon Oct 14, 2013 10:21 am
Forum: Administrators
Topic: ajax web client on android 4.0.3 causes keyboard to pop up
Replies: 5
Views: 750

ajax web client on android 4.0.3 causes keyboard to pop up

[quote user="msmcknight"]Hi everyone,I am running 6.0.6_GA_2324 FOSS and have a user with one of the new ASUS Infinity tablets with Android 4.0.3 and the latest firmware (V9.4.5.26)...When he uses a browser (the built-in one, or Chrome), and specifies the "advanced (ajax)" interf...
by 13335lindsey
Mon Sep 16, 2013 1:32 am
Forum: Installation and Upgrade
Topic: Enabling outbound TLS not working
Replies: 5
Views: 1404

Enabling outbound TLS not working

FWIW, stunnel was the route that I ended up taking. I set stunnel to listen on port 9125 and forwarded to port 465 on the relay server. Then I set zimbraSmtpPort 9125 zimbraSmtpHostname localhost ZimbraMTARelayHost localhost:9125TCP wrappers were set (and iptables too) to only allow connections from...
by 13335lindsey
Thu Sep 12, 2013 10:55 pm
Forum: Installation and Upgrade
Topic: Enabling outbound TLS not working
Replies: 5
Views: 1404

Enabling outbound TLS not working

Well, I figured out why it's not working. Duh. I'm setting zimbraMtaRelayHost *AND* zimbraSmtpHostname because all mail needs to be processed by that external relay. That means that the messages aren't going into postfix, so it really doesn't matter what I set the postfix client sett...
by 13335lindsey
Thu Sep 12, 2013 9:52 am
Forum: Installation and Upgrade
Topic: Enabling outbound TLS not working
Replies: 5
Views: 1404

Enabling outbound TLS not working

[quote user="lytledd"]This is what I followed:Doug[/QUOTE">Hi Doug,I did try that too, but also had no joy (I didn't link to it because the forums were down when I composed my forum posting offline).[zimbra@zimbra ~]$ postconf smtp_tls_policy_maps smtp_tls_note_starttls_offer smtp...
by 13335lindsey
Wed Sep 11, 2013 12:33 pm
Forum: Installation and Upgrade
Topic: Enabling outbound TLS not working
Replies: 5
Views: 1404

Enabling outbound TLS not working

Hi,I'm having problems sending encrypted mail from Zimbra to our SMTP relay server specified by zimbraMtaRelayHost.I've tried the settings in Outgoing SMTP Authentication - Zimbra :: Wiki and">http://www.zimbra.com/forums/administrators/62418-enabling-tls-between-two-domains.htmland a b...
by 13335lindsey
Tue Aug 06, 2013 10:21 pm
Forum: Administrators
Topic: Vulnerability Scan - BEAST Attack
Replies: 5
Views: 1182

Vulnerability Scan - BEAST Attack

Did anything ever come of this?
I'm hardening a Zimbra server as well and am running into the same issue. Block cipher suites are vulnerable, but RC4 suites are not. Putting RC4 first prevents the vulnerable cipher suites from being used.
Does Zimbra allow administrators to order the ciphers?
by 13335lindsey
Fri Mar 02, 2012 9:01 am
Forum: Administrators
Topic: java.lang.OutOfMemoryError: Java heap space
Replies: 13
Views: 1666

java.lang.OutOfMemoryError: Java heap space

Running 7.1.4, ran into the same problem last night. Checked through the store directory for any new, large messages and found that a whole bunch had come in around the same time.
Deleted them and zmmailboxd started up fine.
by 13335lindsey
Sun Feb 05, 2012 11:14 pm
Forum: Administrators
Topic: [SOLVED] Error : You can't use locks with log tables (after upgrade to ZCS OSE 7)
Replies: 38
Views: 6122

[SOLVED] Error : You can't use locks with log tables (after upgrade to ZCS OSE 7)

Whether or not it's the right thing to do, this patch fixes things for me.
cd ~zimbra ; patch -p0

zmdbintegrityreport-hidelockerrors.txt


Go to advanced search