Search found 24 matches

by wohenben
Thu Jul 31, 2014 8:43 am
Forum: General Questions
Topic: Startup hang
Replies: 0
Views: 211

Startup hang

I've seen some discussion on this from way back (for example Zimbra Desktop won't start), but the problem still seems to exist in 7.2.5 (12038) on Linux.Basically, it looks like a race where the UI starts up, but then hangs indefinitely waiting for something else (?). If you kill it, wait a ...
by wohenben
Thu Mar 08, 2012 8:43 am
Forum: General Questions
Topic: Case sensitivity in Filters
Replies: 0
Views: 270

Case sensitivity in Filters

Are all rules now definitely case-insensitive? This question was raised in the past, and we have found a message from a month or so back which seemed to fail because of the case. The confusing message "Filter rules are not case-insensitive, meaning that the rules ignore capitalization." is...
by wohenben
Mon Jan 09, 2012 4:19 am
Forum: General Questions
Topic: Autocomplete Failed
Replies: 34
Views: 3969

Autocomplete Failed

A quick update on this. I've been running 7.1.3 for a few days now, and all seems fine: the autocomplete problem has definitely gone away. It's worth checking the "known issues" with this release, but they haven't affected me so far.
by wohenben
Thu Jan 05, 2012 5:48 am
Forum: General Questions
Topic: Autocomplete Failed
Replies: 34
Views: 3969

Autocomplete Failed

Have tried this version on the PC which was failing before. I reset the GAL, reindexed, and now it's finding names which previously gave the error, so, fingers-crossed (as it's still beta!).
Thanks for the fix.
by wohenben
Wed Nov 16, 2011 11:56 am
Forum: General Questions
Topic: Autocomplete Failed
Replies: 34
Views: 3969

Autocomplete Failed

OK, great, will look forward to it, thanks.
by wohenben
Wed Nov 16, 2011 8:25 am
Forum: General Questions
Topic: Autocomplete Failed
Replies: 34
Views: 3969

Autocomplete Failed

OK, thanks. I admit to not knowing how the GAL is populated. My ZD talks to a Zimbra server which is outsourced - we have no admin access to it. But on one of my ZD instances, it seems to be populated with an old copy of the main mailboxes on the server; this is different from the true list currentl...
by wohenben
Mon Nov 14, 2011 5:22 am
Forum: General Questions
Topic: Autocomplete Failed
Replies: 34
Views: 3969

Autocomplete Failed

I have the identical ZD on two PCs, (build 10978). One works fine, the other gives the Auto-complete error. On the machine that fails, in some cases I can type only 1 letter successfully, in others I can type 3 or 4 before getting the error. I've tried to spot a pattern (e.g. names at the beginn...
by wohenben
Thu Oct 27, 2011 11:42 am
Forum: General Questions
Topic: Autocomplete Failed
Replies: 34
Views: 3969

Autocomplete Failed

Same problem here, though I have 7.1.2 (10978)

I've tried re-indexing but that didn't help. No errors in the logs, though the usual thousands of Warnings about references to undefined properties.
Apart from a complete clearout and reinstall, anyone have any ideas?
by wohenben
Mon Aug 08, 2011 4:44 am
Forum: General Questions
Topic: Emails not sorted in Folders with Version 7
Replies: 1
Views: 333

Emails not sorted in Folders with Version 7

I don't see those folder problems, but then I have Zimbra at the server side, not Exchange. However, I do get those hundreds of mouseEventCaptureObj warnings, so I'm guessing they're not related to your folder or calendar issues.
by wohenben
Tue May 04, 2010 5:57 am
Forum: General Questions
Topic: Unread messages no longer bold
Replies: 3
Views: 354

Unread messages no longer bold

At first it seemed not to, but after a reboot my bold is back!
Many thanks

Go to advanced search