Search found 1382 matches

by ewilen
Mon Oct 07, 2013 12:58 pm
Forum: Administrators
Topic: [SOLVED] Open Relay amavis warnings in zimbra.log
Replies: 17
Views: 2025

[SOLVED] Open Relay amavis warnings in zimbra.log

Sorry about that--after the forum change, things look different.I'm also sorry that making the change didn't help. At this point, I'd try restarting Zimbra and making sure that the change is still there after restart. But I don't know if it would help. My original post concerned ZCS ...
by ewilen
Mon Oct 07, 2013 9:51 am
Forum: Administrators
Topic: [SOLVED] Open Relay amavis warnings in zimbra.log
Replies: 17
Views: 2025

[SOLVED] Open Relay amavis warnings in zimbra.log

Please put your Zimbra version in your profile; don't just post it here. It'll save everyone a lot of time. See the instructions linked in my sig. Thanks.
Does [BConfiguration > Servers > servername >MTA > Web Mail MTA Hostnames match the setting under Global Settings > MTA?
by ewilen
Sat Oct 05, 2013 9:27 pm
Forum: Administrators
Topic: [SOLVED] Open Relay amavis warnings in zimbra.log
Replies: 17
Views: 2025

[SOLVED] Open Relay amavis warnings in zimbra.log

Yes, as I described in the opening post. If you're having the problem and you have a single server install, please check the settings described there. If that doesn't help, you should post details.
By the way, you should put your ZCS version in your profile. See my signature.
by ewilen
Thu Sep 27, 2012 1:07 pm
Forum: Announcements
Topic: Don't forget to update your profile with version info
Replies: 2
Views: 896

Don't forget to update your profile with version info

[quote user="mmorse"]C) Visit server.domain.com/downloads/index.html in your browser.[/QUOTE]At least in ZCS 7, once you do this, you need to hover over the link for a particular download and examine the URL to see the version of the tool or connector. From that you can tell the approximat...
by ewilen
Mon Aug 27, 2012 2:57 pm
Forum: Users
Topic: searching for special characters
Replies: 1
Views: 394

searching for special characters

Sounds like a partial overlap with Bug 64669 – Names with accents don't appears on a search unless you write the accents but that is closed.
I'd suggest you open a new bug report.
by ewilen
Mon Aug 27, 2012 2:45 pm
Forum: Mobility
Topic: Zimbra 8 beta 5 ipad device
Replies: 1
Views: 369

Zimbra 8 beta 5 ipad device

I see you've opened a report at bugzilla.zimbra.com: Bug 77153 – iPad not showing on device list
That's the best way to get the developers' attention, so we'll see what they say.
by ewilen
Mon Aug 13, 2012 5:37 pm
Forum: CalDAV / CardDAV / iSync
Topic: iSync is complete garbage
Replies: 3
Views: 1010

iSync is complete garbage

iSync does work better than CardDAV in a few small ways, currently. Mainly, it does a better job of translating contact groups back and forth between Zimbra and Address Book.With CardDAV, if you create a contact group in Address Book under Lion, things are pretty much okay.If you create a contact gr...
by ewilen
Thu Aug 09, 2012 2:28 pm
Forum: CalDAV / CardDAV / iSync
Topic: Chacal, a CardDAV extension for Thunderbird (proof of concept)
Replies: 1
Views: 973

Chacal, a CardDAV extension for Thunderbird (proof of concept)

For anyone interested in using CardDAV with Thunderbird, this might be worth watching:
Chacal - a CardDAV extension for Thunderbird - Gitorious
Appears to be separate from/parallel to any work that will be done under http://bugzilla.mozilla.org/show_bug.cgi?id=546932
by ewilen
Thu Jul 19, 2012 6:01 pm
Forum: Mobility
Topic: ZCS 8 - Mobile licensing change?
Replies: 17
Views: 1752

ZCS 8 - Mobile licensing change?

That is a big change. I hope it means that ActiveSync will be even better supported (e.g., support for newer versions through ActiveSync 14.1; I think AS 12 support only started around ZCS 7 or 7.2).That said, while configuring CalDAV/IMAP/CardDAV can be a bit of a hassle, they may be a reasonable s...
by ewilen
Fri Jul 06, 2012 1:38 pm
Forum: Zimbra Connector for Outlook
Topic: Zco 7.1.4 disables auto archive!
Replies: 7
Views: 1159

Zco 7.1.4 disables auto archive!

I can sympathize with the frustration. For my part, even though I was aware of this change when it was incorporated, it's still a hassle during upgrade to have to modify the ZCO installer and then re-install it on the server. (When I do this, I also disable autoupdate, since my users don't h...

Go to advanced search