Search found 9 matches

by sononaco
Fri Mar 08, 2019 7:52 pm
Forum: Zimbra Drive
Topic: Zimbra Drive V2 Module Drive is disabled
Replies: 3
Views: 735

Re: Zimbra Drive V2 Module Drive is disabled

Additionally, when I run zxsuite drive getServices I get this: services module could_not_start_because Mandatory service couldn't start, start conditions not met. could_start false could_stop false running false drive-websocket could_start true could_stop false running false drive-preview could_star...
by sononaco
Fri Mar 08, 2019 5:43 pm
Forum: Zimbra Drive
Topic: Zimbra Drive V2 Module Drive is disabled
Replies: 3
Views: 735

Re: Zimbra Drive V2 Module Drive is disabled

I have just upgraded to 8.8.11 p3 and I am still getting this error:

zxsuite drive doStartService module

Service conditions not met: Module Drive is disabled
by sononaco
Tue Jul 17, 2018 6:05 pm
Forum: Administrators
Topic: Lots of questions about Zimbra Docs
Replies: 0
Views: 239

Lots of questions about Zimbra Docs

I am excited for the hard work put into Zimbra docs but I have to question the roll-out. It seems very half-baked. There's a mention in the blog post/email and a link to download it but it only works for Ubuntu. Will there be a version for CentOS? Will there be documentation for it? Will there be an...
by sononaco
Wed Jun 13, 2018 2:26 pm
Forum: Zimbra Talk
Topic: macOS Messages.app/iChat fails to connect
Replies: 0
Views: 1301

macOS Messages.app/iChat fails to connect

Since upgrading Zimbra NE to 8.8.8/Zimbra Talk V2 iChat/Messages.app (horrible generic name) never connects. I get "Connecting..." then "Disconnected". Quitting/relaunching iChat/Messages.app and then running "zxsuite chat doRestartService xmpp" on the server will somet...
by sononaco
Thu Sep 18, 2014 4:33 pm
Forum: Installation and Upgrade
Topic: [Solved] Upgrade from GA 8.0.6 to 8.5.0 fails
Replies: 12
Views: 2065

Upgrade from GA 8.0.6 to 8.5.0 fails

zmcontrol -v:



Release 8.5.0_GA_3042.RHEL6_64_20140828192005 RHEL6_64 FOSS edition.



Just a backup of the zimbra folder. We don't have the ability to take snapshots, unfortunately.
by sononaco
Thu Sep 18, 2014 10:15 am
Forum: Installation and Upgrade
Topic: [Solved] Upgrade from GA 8.0.6 to 8.5.0 fails
Replies: 12
Views: 2065

Upgrade from GA 8.0.6 to 8.5.0 fails

When I try to upgrade to 8.0.7 it tells me that I am already upgraded to 8.5.0, even though on the admin screen it shows 8.0.6. And yes, I am using the RHEL6 package.
by sononaco
Wed Sep 17, 2014 5:56 pm
Forum: Installation and Upgrade
Topic: [Solved] Upgrade from GA 8.0.6 to 8.5.0 fails
Replies: 12
Views: 2065

[Solved] Upgrade from GA 8.0.6 to 8.5.0 fails

As the title states I have tried upgrading from 8.0.6 GA to 8.5. During the upgrade the routine fails leaving my Zimbra installation broken (thank goodness for backups). The system is CentOS 6.5 (Final). The specific error point of failure is here (bolded in the log below): Wed Sep 17 04:34:07 2014 ...
by sononaco
Sun Mar 24, 2013 10:13 pm
Forum: Administrators
Topic: zmztozmig FOSS 7.2 to NE 8.0.3 upload fails
Replies: 0
Views: 286

zmztozmig FOSS 7.2 to NE 8.0.3 upload fails

I am trying to migrate about 8 email accounts form a Zimbra open source server (7.2) to a Network Edition 8.0.3. I have provisioned the accounts with zmprov and am using zmztozmig to perform the migration.The mailboxes download fine to the NE server and their sizes all match up as expected. However,...
by sononaco
Tue Oct 16, 2012 9:37 pm
Forum: Administrators
Topic: zmztozmig - upload too large
Replies: 5
Views: 1121

zmztozmig - upload too large

I have been trying migrate several email accounts from ZCS open source 7.2 to ZCS NE 8. All of my accounts except two copy over successfully. The two accounts that fail are approximately 2.5 GB. The 7.2 server has 4GB of RAM and the 8 server has 8 GB. On both servers I have increased the following s...

Go to advanced search