Search found 13 matches

by dgcurtis
Fri Feb 17, 2012 2:59 pm
Forum: Administrators
Topic: zmmailboxmove completed but the account missing left bar
Replies: 8
Views: 1236

zmmailboxmove completed but the account missing left bar

In case anyone else runs into this, it appears to be an issue with memcached. Once I restarted it, the folders instantly appeared.
memcached must be keeping the account's old mailhost and not refreshing it to the newly moved server.
Doug
by dgcurtis
Fri Feb 17, 2012 9:45 am
Forum: Administrators
Topic: zmmailboxmove completed but the account missing left bar
Replies: 8
Views: 1236

zmmailboxmove completed but the account missing left bar

I know this is an old thread but I have seen this issue also. I believe it has something to do with the java cache.
I know that in the past, restarting java has cleared it up but I don't have to have to restart java when this issue comes up.
Doug
by dgcurtis
Wed May 04, 2011 9:57 am
Forum: Administrators
Topic: ZCS 6.07 and Apple Addressbook Carddav
Replies: 24
Views: 2845

ZCS 6.07 and Apple Addressbook Carddav

In my testing, I've found the addressbook's auto detection to be crap.I ended up getting to work by creating the entry by using the mailstore my account is on. After it was setup, I had to go into the Configuration.plist file and manually change it to the public hostname.The file is usually ...
by dgcurtis
Thu Oct 21, 2010 10:37 am
Forum: Administrators
Topic: ZCS 6.07 and Apple Addressbook Carddav
Replies: 24
Views: 2845

ZCS 6.07 and Apple Addressbook Carddav

I don't understand either one of those servername formats. http with port 443?Either way, I've tried all the permutations and our proxy hostname doesn't work but the actual servername does. Even then the Mac addressbook app seems to put in strange values for the server name and the path ...
by dgcurtis
Mon Oct 18, 2010 10:37 am
Forum: Administrators
Topic: ZCS 6.07 and Apple Addressbook Carddav
Replies: 24
Views: 2845

ZCS 6.07 and Apple Addressbook Carddav

We have noticed that we can't use the proxied/load balanced url when connected to carddav. Users have to point directly to their mailstore.
Obviously we don't want people doing that since most people won't know which mailstore they are on.
I have submitted a ticket on this.
Thanks,
Doug
by dgcurtis
Mon Oct 04, 2010 10:42 am
Forum: Administrators
Topic: Contact names after 'M' missing in GAL
Replies: 6
Views: 781

Contact names after 'M' missing in GAL

We have two test environments. One that we upgraded from 5.0.23 and one that was a fresh install. We are seeing this in the upgraded environment but not the fresh install enviroment.
Thanks,
Doug
by dgcurtis
Mon Sep 13, 2010 10:47 am
Forum: Administrators
Topic: Severe problems when creating self-signed certificate from CLI
Replies: 8
Views: 1342

Severe problems when creating self-signed certificate from CLI

Yeah. The workaround does work even though I still get the "Expecting: TRUSTED CERTIFICATE" error message.
Doug
by dgcurtis
Fri Sep 10, 2010 10:09 am
Forum: Administrators
Topic: Severe problems when creating self-signed certificate from CLI
Replies: 8
Views: 1342

Severe problems when creating self-signed certificate from CLI

I too am having this problem in 6.0.8 and have filed a support case to try and get it resolved.
Doug
by dgcurtis
Tue Apr 27, 2010 8:45 am
Forum: Administrators
Topic: Incorrectly defaulting to HTML interface in Safari 4.0
Replies: 7
Views: 983

Incorrectly defaulting to HTML interface in Safari 4.0

We also ran into this after upgrading to 5.0.23. We have a ticket open with zimbra but are still waiting on a resolution.
Thanks,
Doug Curtis

Georgia Tech
by dgcurtis
Mon Feb 08, 2010 2:12 pm
Forum: Administrators
Topic: mailbox "Stopped"
Replies: 6
Views: 788

mailbox "Stopped"

I'll add that I am seeing the same exact issue when I upgraded from 5.0.19 to 5.0.22 in our test environment.
Doug

Go to advanced search