Search found 30 matches

by thiagotgc
Tue Jun 18, 2013 8:20 pm
Forum: Administrators
Topic: cbpolicyd - no such table: amavis_rules)
Replies: 10
Views: 755

cbpolicyd - no such table: amavis_rules)

[quote user="quanah"]Ok, I've checked in the sql file that you can use to load the amavis and accounting schema in to ZCS 8.0.4. You will be able to pull it out of the p4 repo.Alternatively, you can just do this once you've upgraded to ZCS 8.0.4: /opt/zimbra/cbpolicyd/share/databas...
by thiagotgc
Tue Jun 18, 2013 8:18 pm
Forum: Administrators
Topic: cbpolicyd - no such table: amavis_rules)
Replies: 10
Views: 755

cbpolicyd - no such table: amavis_rules)

[quote user="quanah"]Upgrade to 8.0.4, then load the schema into cbpolicyd would do it.[/QUOTE]
Friends, updated Zimbra and the error continues.


As soon as I try to add a rule to the policyd Amavis appears the error:


Array ([0] => HY000 [1] => 1 [2] => no such table: amavis_rules)
by thiagotgc
Tue Jun 04, 2013 7:46 am
Forum: Administrators
Topic: Global Settings not saving
Replies: 9
Views: 855

Global Settings not saving

nothing????
by thiagotgc
Tue Jun 04, 2013 7:45 am
Forum: Administrators
Topic: cbpolicyd - no such table: amavis_rules)
Replies: 10
Views: 755

cbpolicyd - no such table: amavis_rules)

Could you pass me how can I fix this error?
by thiagotgc
Wed May 29, 2013 3:27 pm
Forum: Administrators
Topic: cbpolicyd - no such table: amavis_rules)
Replies: 10
Views: 755

cbpolicyd - no such table: amavis_rules)

My version of Zimbra is 8.0.3


Do not leave any patch fix before?
by thiagotgc
Wed May 29, 2013 7:22 am
Forum: Administrators
Topic: cbpolicyd - no such table: amavis_rules)
Replies: 10
Views: 755

cbpolicyd - no such table: amavis_rules)

Hello friends.


I'm using cbpolicyd, however the settings Amavis Seasons specific giving the following error as soon as I click save.


Array ([0] => HY000 [1] => 1 [2] => no such table: amavis_rules)


What can I do to resolve?


Thank you!
by thiagotgc
Wed May 29, 2013 7:03 am
Forum: Administrators
Topic: Global Settings not saving
Replies: 9
Views: 855

Global Settings not saving

Does not create a patch will fix?
by thiagotgc
Tue May 28, 2013 8:25 pm
Forum: Administrators
Topic: Global Settings not saving
Replies: 9
Views: 855

Global Settings not saving

Thanks for replying, but it does not see any solution for my case.


I'll have to wait for version 9 to be fixed?
by thiagotgc
Tue May 28, 2013 8:48 am
Forum: Administrators
Topic: Global Settings not saving
Replies: 9
Views: 855

Global Settings not saving

There is no error log, so this hard.


What I discovered was something.


If I open the global settings make any changes and save, it works, however if I go back in the global settings, it does not save more.

Need to leave the panel, and re-enter.


Any idea?
by thiagotgc
Tue May 28, 2013 7:23 am
Forum: Administrators
Topic: Global Settings not saving
Replies: 9
Views: 855

Global Settings not saving

I have done that, but it does not.


I've tried using Internet Explorer, Firefox, and Chrome.


However it is the same problem.

Go to advanced search