Search found 52 matches

by eleith
Wed Oct 25, 2017 2:17 am
Forum: Zimbra Collaboration 8.8 Beta
Topic: Does the zcs-8.8.4_GA_1877 have Universal GUI?
Replies: 4
Views: 3024

Re: Does the zcs-8.8.4_GA_1877 have Universal GUI?

i fixed it. i had to apply the theme to my specific existing user as the commands only set the default skin choice.
by eleith
Wed Oct 25, 2017 1:41 am
Forum: Zimbra Collaboration 8.8 Beta
Topic: Does the zcs-8.8.4_GA_1877 have Universal GUI?
Replies: 4
Views: 3024

Re: Does the zcs-8.8.4_GA_1877 have Universal GUI?

i'm testing out zcs-8.8.4_BETA_1158 and the svg icons are all showing full size. i did run the following commands to no avail ... zmprov mc default zimbraPrefSkin clarity zmprov mc default zimbraAvailableSkin clarity any other suggestions on how get the UI to render correctly? (i have tried various ...
by eleith
Thu Oct 27, 2016 11:15 pm
Forum: Administrators
Topic: after 8.7 upgrade, emails getting queued VERY slowly
Replies: 2
Views: 1315

Re: after 8.7 upgrade, emails getting queued VERY slowly

i've narrowed it down to the fact that zimbra has moved towards having lmtp use tls. however, for some reason, the connection being tried is over SSLv3, that results in the handshake error, and since `lmtp_tls_security_level` is `may` it will defer, put it on the queue and try it again over non TLS ...
by eleith
Thu Oct 27, 2016 4:26 pm
Forum: Administrators
Topic: after 8.7 upgrade, emails getting queued VERY slowly
Replies: 2
Views: 1315

Re: after 8.7 upgrade, emails getting queued VERY slowly

i have upgraded to zimbra 8.7.1 but my problems persist. below is more information from zimbra.log in the hopes that someone can help me debug and resolve. Oct 27 16:07:33 **** postfix/lmtp[30071]: SSL_connect error to ****.com[127.0.0.1]:7025: -1 Oct 27 16:07:33 **** postfix/lmtp[30071]: warning: T...
by eleith
Sat Aug 06, 2016 9:30 pm
Forum: Administrators
Topic: after 8.7 upgrade, emails getting queued VERY slowly
Replies: 2
Views: 1315

after 8.7 upgrade, emails getting queued VERY slowly

i noticed my emails were coming in slower than usual after the upgrade. i jumped to zimbra admin and noticed for all emails that get sent, they get stuck in the queue for a bit with the message can not start tls handshake failure after a few minutes, they seem to come through. my first guess is that...
by eleith
Tue Sep 16, 2014 1:32 am
Forum: Migration
Topic: how can you update zimbra 8.5 after upgrading ubuntu 12.04 to 14.04, after update stalls on perl version mismatch?
Replies: 4
Views: 893

how can you update zimbra 8.5 after upgrading ubuntu 12.04 to 14.04, after update stalls on perl version mismatch?

turns out, that a version of many common core perl modules is included directly in zimbra: /home/eleith/backup/zimbra/zimbramon/lib/x86_64-linux-gnu-thread-multi/Socket.pm so when you first installed zimbra 8.5 on 12.04, all those perl modules will be compiled with 5.14 however, when you upgrade ubu...
by eleith
Tue Sep 16, 2014 1:25 am
Forum: Migration
Topic: how can you update zimbra 8.5 after upgrading ubuntu 12.04 to 14.04, after update stalls on perl version mismatch?
Replies: 4
Views: 893

how can you update zimbra 8.5 after upgrading ubuntu 12.04 to 14.04, after update stalls on perl version mismatch?

when you upgrade ubuntu 12.04 to 14.04, you then need to update zimbra from the 12.04 version to the 14.04 version. however during install, the update fails because perl hits a snag due to a the import of a module being compiled on an older version of perl. in particular, ubuntu 14.04 is running per...
by eleith
Tue Jan 31, 2012 6:31 pm
Forum: Developers
Topic: anyone else build/install on ubuntu 11.10?
Replies: 4
Views: 530

anyone else build/install on ubuntu 11.10?

i ended punting on this and going back to 10.04 LTS.i started getting things to compile but then the zimbra patch in nginx just wouldn't compile. either i was still using a too recent version of gcc or i was missing some library, but the errors didn't seem to suggest that.once i couldn't...
by eleith
Sun Jan 29, 2012 8:24 pm
Forum: Developers
Topic: anyone else build/install on ubuntu 11.10?
Replies: 4
Views: 530

anyone else build/install on ubuntu 11.10?

i've gotten a little farther. here is my progress1) yes, you do need to build third party libraries. 2) i just ended up creating symlinks for the libraries that were showing up in the other directories (zlib, expat and a few others)3) still haven't figured out if i can use openJDK or not...4...

Go to advanced search