Search found 14 matches

by Y3K-Daniel
Wed Apr 05, 2017 6:14 pm
Forum: Zimbra Desktop Beta/RC
Topic: 7.3 Beta Systray
Replies: 6
Views: 2529

Re: 7.3 Beta Systray

There is configuration file localconfig.xml under AppData and one what want old behavior (keep ZD running in background) should turn off the following flag from .xml file. <key name="zdesktop_quit_on_close"> <value>true</value> </key> This will come in 7.3 GA release. (Default value of ab...
by Y3K-Daniel
Tue Mar 28, 2017 12:28 am
Forum: Zimbra Desktop Beta/RC
Topic: 7.3 Beta Systray
Replies: 6
Views: 2529

Re: 7.3 Beta Systray

Okay, but why change the systray behaviour unilaterally when it could have been implemented as an optional setting like many other programs. I mean now I have the choice of: 1) Keep up to date with ZD and lose the systray feature, which means I have to take up space on my task bar to still get mail ...
by Y3K-Daniel
Tue Mar 21, 2017 3:21 pm
Forum: Administrators
Topic: SMTP rejecting email using delegated account
Replies: 1
Views: 1071

Re: SMTP rejecting email using delegated account

Firstly I realise this is currently in the wrong section, I am sure I originally posted it in the right area (before all the forum changes), so if a mod could move it to ZCS -> Admins area that would be great. Back to topic, I am bumping this post as I have still not found a fix to this and I am won...
by Y3K-Daniel
Tue Mar 21, 2017 3:10 pm
Forum: Zimbra Desktop Beta/RC
Topic: 7.3 Beta Systray
Replies: 6
Views: 2529

7.3 Beta Systray

So I got the 7.3.0 Beta update the a week ago and the most annoying thing is that it no longer puts itself in the systray, meaning everytime I hit 'X' it actually closes Zimbra Desktop rather than leaving it running in the systray. I hope I am just missing a setting somewhere, if not can we get the ...
by Y3K-Daniel
Thu Mar 10, 2016 9:20 pm
Forum: Administrators
Topic: SMTP rejecting email using delegated account
Replies: 1
Views: 1071

SMTP rejecting email using delegated account

Currently having an issue where I have a single account that needs to send email with the address of other accounts, but SMTP is rejecting it. The full scenario: In my billing/ticketing software the following happens: All emails are sent using the system@example.com account Billing emails are sent u...
by Y3K-Daniel
Tue May 07, 2013 9:33 pm
Forum: Administrators
Topic: DKIM Signature Do Not Validate When Using SMTP To Send Mail
Replies: 28
Views: 1861

DKIM Signature Do Not Validate When Using SMTP To Send Mail

Well I don't get Access denied anymore, but now i get:May 8 03:30:05 mx1 postfix/dkimmilter/smtpd[16605]: warning: connect to Milter service inet:localhost:8465: Connection refusedEDIT: This was fixed by making changes to /etc/hosts, adding 'localhost' to the entry for ::1. [quote]...I t...
by Y3K-Daniel
Tue May 07, 2013 8:39 pm
Forum: Administrators
Topic: DKIM Signature Do Not Validate When Using SMTP To Send Mail
Replies: 28
Views: 1861

DKIM Signature Do Not Validate When Using SMTP To Send Mail

Hi Quanah,I got the email and was busy replying to that, sorry for the duplication (sticking to forum now).It appears I only have IPv4 entries in my config, is there a correct way to add the IPv6 ones or can I just add them to zimbramtamynetworks?zimbra@mx1:/root$ postconf mynetworks mynetworks = 12...
by Y3K-Daniel
Tue May 07, 2013 8:20 pm
Forum: Administrators
Topic: DKIM Signature Do Not Validate When Using SMTP To Send Mail
Replies: 28
Views: 1861

DKIM Signature Do Not Validate When Using SMTP To Send Mail

Ok so I am at 8.0.3, but still having issues with milter/dkim...I assume this is the cause: May 8 02:00:07 mx1 postfix/dkimmilter/smtpd[13377]: NOQUEUE: reject: CONNECT from ip6-localhost[::1]: 554 5.7.1 : Client host rejected: Access denied; proto=SMTPI have no idea how to fix it, and it seems to h...
by Y3K-Daniel
Tue May 07, 2013 7:36 pm
Forum: Administrators
Topic: DKIM Signature Do Not Validate When Using SMTP To Send Mail
Replies: 28
Views: 1861

DKIM Signature Do Not Validate When Using SMTP To Send Mail

I am still having the IPv6 issue Bug 79377 – IPv6 issues with amavis/opendkim/milter/postfix since 8.0.2

Is this supposed to be fixed yet?
I am running OS 8.0.3 GA in Ubuntu 12.10
by Y3K-Daniel
Sun Jan 27, 2013 8:13 am
Forum: Administrators
Topic: DKIM Signature Do Not Validate When Using SMTP To Send Mail
Replies: 28
Views: 1861

DKIM Signature Do Not Validate When Using SMTP To Send Mail

[quote user="houarnet-tech"]I come back to this post to say that quanah was right. the 8.0.2 upgrade solved the problem for me. I pass the dkim control when i send a mail from my thunderbird on linux. Thanks a lot quanah for your support, i wish you the best for this new year.[/QUOTE]Good ...

Go to advanced search