Search found 141 matches

by 353gregor
Sun Nov 26, 2017 12:25 pm
Forum: Administrators
Topic: WARN: contact - unable to deref contact group member
Replies: 6
Views: 1892

Re: WARN: contact - unable to deref contact group member

1,5 Years later, same problem here.
Does anybody find a solution?

Zimbra: 8.7.11_GA_1854.RHEL6_64_20170531151956 RHEL6_64
by 353gregor
Sat Nov 25, 2017 2:38 pm
Forum: Administrators
Topic: SNI not working - getting default domain
Replies: 6
Views: 1656

Re: SNI not working - getting default domain

I'm facing the same problem.
Did you find a solution?
by 353gregor
Sun Nov 06, 2016 1:18 pm
Forum: Administrators
Topic: The problem with SMTP-authentication via the e-mail client
Replies: 30
Views: 12600

Re: The problem with SMTP-authentication via the e-mail client

SOLVED for me:

Code: Select all

zmprov ms $(zmhostname) zimbraMtaAuthTarget TRUE
by 353gregor
Sun Nov 06, 2016 11:09 am
Forum: Administrators
Topic: The problem with SMTP-authentication via the e-mail client
Replies: 30
Views: 12600

Re: The problem with SMTP-authentication via the e-mail client

Hi, I'm facing the same problem. The problematic value are stored in /opt/zimbra/conf/saslauthd.conf zimbra_url: U N K N O W N O U T P U T Currently I find no way to change it in a persistent way. zmprov ms $(zmhostname) zimbraMtaAuthURL https://<hostname removed>/service/soap/ Warn: attribute zimbr...
by 353gregor
Sun Nov 06, 2016 10:28 am
Forum: Administrators
Topic: [SOLVED] Running on OpenVZ: Empty zimbra.log and zimbra-stats.log
Replies: 1
Views: 765

Re: Running on OpenVZ: Empty zimbra.log and zimbra-stats.log

Solved By default rsyslog isn't installed yum install rsyslog vim /etc/rsyslog.conf # add the following lines local0.* -/var/log/zimbra.log local1.* -/var/log/zimbra-stats.log auth.* -/var/log/zimbra.log mail.* -/var/log/zimbra.log # start rsyslog systemctl enable rsyslog systemctl start rsyslog
by 353gregor
Sun Nov 06, 2016 10:04 am
Forum: Administrators
Topic: [SOLVED] Running on OpenVZ: Empty zimbra.log and zimbra-stats.log
Replies: 1
Views: 765

[SOLVED] Running on OpenVZ: Empty zimbra.log and zimbra-stats.log

Hi,

I'm running Zimbra 8.7.1 on an OpenVZ Server. Yesterday I upgraded from 8.6 to 8.7.1 and now I realize that the following log files are empty:

/var/log/zimbra-stats.log
/var/log/zimbra.log


CentOS 7

Where should I start to debug?
by 353gregor
Sun Nov 06, 2016 3:47 am
Forum: Administrators
Topic: [SOLVED] Huge timeout for incoming mails
Replies: 2
Views: 6186

Re: Huge timeout for incoming mails

This value was set but after digging throug mailq and the log's it was clear that there was a problem with my secondary DNS server which was not replicating from the master DNS and therefore the MX records where wrong. Sorry, but what I have learned to check all DNS entries twice before I spam the f...
by 353gregor
Sun Nov 06, 2016 3:40 am
Forum: Installation and Upgrade
Topic: [SOLVED] Upgrade 8.6 to 8.7: Configuration stucked with "Address unconfigured" for ldap
Replies: 8
Views: 7400

Re: Upgrade 8.6 to 8.7: Configuration stucked with "Address unconfigured" for ldap

Now the server is up and running. if you need good informations when your UI is broken take a look here: https://wiki.zimbra.com/wiki/Zimbra_Admin_and_Web_Client_not_load,_it_is_blank For problems with zmproxy, you have a benefit when your read the wiki article about it: https://wiki.zimbra.com/wiki...
by 353gregor
Sun Nov 06, 2016 2:19 am
Forum: Installation and Upgrade
Topic: [SOLVED] Upgrade 8.6 to 8.7: Configuration stucked with "Address unconfigured" for ldap
Replies: 8
Views: 7400

Re: Upgrade 8.6 to 8.7: Configuration stucked with "Address unconfigured" for ldap

Thanks to jorge [1] from the #zimbra IRC there was a simple solution

Code: Select all

./install.sh --skip-upgrade-check --force-upgrade


Now I have to fix some zmproxy problems. I will report later if the problem is now completely solved.

[1] https://www.jorgedelacruz.es/category/zimbra/
by 353gregor
Sun Nov 06, 2016 1:03 am
Forum: Administrators
Topic: [SOLVED] How to run zmsetup.pl interactive after installation
Replies: 1
Views: 1038

[SOLVED] How to run zmsetup.pl interactive after installation

Hi,

how can I run zmsetup.pl interactive so it give me the menu to configure the server?
I need to reinstall the webapps which are gone after upgrade from 8.6 to 8.7. In detail the folder /opt/zimbra/mailboxd/webapps/zimbra are gone.

cheers
gregor

Go to advanced search