Search found 36 matches

by infosyst
Tue Oct 22, 2019 9:41 pm
Forum: Administrators
Topic: Promise is undefined error for Talk after 8.8.15 upgrade
Replies: 9
Views: 2760

Re: Promise is undefined error for Talk after 8.8.15 upgrade

We received an update from support. The bug numbers are ZBUG-1155, ZBUG-1129. Unfortunately they informed us that the new chat client uses WebRTC. IE does not have WebRTC support and will not support the chat client. So, the only path forward is to utilize a different browser in order to use Talk/Co...
by infosyst
Mon Sep 30, 2019 9:07 pm
Forum: Administrators
Topic: Promise is undefined error for Talk after 8.8.15 upgrade
Replies: 9
Views: 2760

Re: Promise is undefined error for Talk after 8.8.15 upgrade

I have requested the bug number an will post it if I get it.

I compared the output and the only difference is the section "-Xlog:gc*=info" which I'm guessing is related to logging. Mine reads "-Xlog:gc*=debug". How do I adjust the logging level?
by infosyst
Mon Sep 30, 2019 7:49 pm
Forum: Administrators
Topic: Promise is undefined error for Talk after 8.8.15 upgrade
Replies: 9
Views: 2760

Re: Promise is undefined error for Talk after 8.8.15 upgrade

Ubuntu 16.04.6 LTS. I don't have a bug number.
by infosyst
Mon Sep 30, 2019 4:14 pm
Forum: Administrators
Topic: Promise is undefined error for Talk after 8.8.15 upgrade
Replies: 9
Views: 2760

Re: Promise is undefined error for Talk after 8.8.15 upgrade

Yes, we finally got support to investigate further and they have submitted it as a bug to the dev team. Apparently it is a combination of running on a Ubuntu server and using IE as the client browser. All other browsers work correctly.
by infosyst
Mon Aug 26, 2019 10:55 pm
Forum: Administrators
Topic: Promise is undefined error for Talk after 8.8.15 upgrade
Replies: 9
Views: 2760

Promise is undefined error for Talk after 8.8.15 upgrade

We upgraded from 8.8.11 to 8.8.15 NE and now receive the following error at login: Critical An error occurred while initializing the zimlet "com_zextras_talk". Please notify administrator. ReferenceError: 'Promise' is undefined This only present in Internet Explorer. Other browsers load Ta...
by infosyst
Tue Oct 15, 2013 4:39 pm
Forum: Users
Topic: No folder color/icons in IE
Replies: 3
Views: 417

No folder color/icons in IE

I just installed 7.2.5 and discovered this issue in IE9. Is there a bug report for this?
by infosyst
Wed Aug 07, 2013 6:22 pm
Forum: Administrators
Topic: Bypass Relay MTA for specific addresses
Replies: 1
Views: 308

Bypass Relay MTA for specific addresses

I did a lot of searching but couldn't find anything to handle my specific scenario. Basically I have a Zimbra server configured to send to an external relay MTA. However I also have a second internal-only mail server. The relay can't see that internal-only server so I want to direct all mess...
by infosyst
Mon Apr 02, 2012 5:30 pm
Forum: Administrators
Topic: [SOLVED] Removed IM server in FOSS 7.0
Replies: 40
Views: 2826

[SOLVED] Removed IM server in FOSS 7.0

Check out Pidgin. It is fairly lightweight, can connect to XMPP, and has a systray app as well.
by infosyst
Tue Mar 06, 2012 10:30 am
Forum: Users
Topic: [SOLVED] Can't see HTML messages with external images in 7.1.1?
Replies: 3
Views: 566

[SOLVED] Can't see HTML messages with external images in 7.1.1?

It has been fixed for me ever since I went to 7.1.2. I haven't moved to 7.1.3 yet, so I don't know if an issue was (re)introduced there that is causing your situation. 7.1.4 is out so you might try upgrading and see if that fixes it.
by infosyst
Thu Aug 18, 2011 7:53 pm
Forum: Users
Topic: [SOLVED] Can't see HTML messages with external images in 7.1.1?
Replies: 3
Views: 566

[SOLVED] Can't see HTML messages with external images in 7.1.1?

I found a bug report for this. See 60769. Looks like it has been fixed in 7.1.2 so I'll be upgrading.

Go to advanced search