Search found 28 matches

by jrv
Tue Oct 30, 2012 6:40 pm
Forum: Administrators
Topic: Zimbra will not start after upgrade to both ZCS and Unbuntu
Replies: 3
Views: 423

Zimbra will not start after upgrade to both ZCS and Unbuntu

The upgrades to Zimbra need to be done separately from changes in OS version.
I'm planning a total of five steps minimum to get from Ubuntu 8.04 Zimbra 6.0.6 to UBuntu 12.04 Zimbra 8.0.
By I can't get the Zimbra 6.0.16 ->7.* step to work yet so it's on hold.
by jrv
Sun Oct 28, 2012 10:40 pm
Forum: Administrators
Topic: New 6.0.16 install OK, upgrade to 7.* hangs mysql?
Replies: 0
Views: 190

New 6.0.16 install OK, upgrade to 7.* hangs mysql?

I am unable to upgrade any 6.0.16 to 7.*, even clean/fresh installs of 6.0.16. Every attempt hangs the first time the 7.* mysql is started with this in mysql-error.log 121028 21:38:23 mysqld_safe Starting mysqld daemon with databases from /opt/zimbra/db/data 121028 21:38:24 [Warning] '--log_slow...
by jrv
Fri Oct 26, 2012 5:51 am
Forum: Administrators
Topic: Upgrade ZCS 6.0.12 to 8.0 with upgrade ubuntu 8.04 to 12.04.
Replies: 6
Views: 928

Upgrade ZCS 6.0.12 to 8.0 with upgrade ubuntu 8.04 to 12.04.

I don't know how to run mysql_upgrade # /opt/zimbra/mysql/bin/mysql_upgrade Looking for 'mysql' as: /opt/zimbra/mysql/bin/mysql Looking for 'mysqlcheck' as: /opt/zimbra/mysql/bin/mysqlcheck Running 'mysqlcheck with default connection arguments /opt/zimbra/mysql/bin/mysqlcheck...
by jrv
Thu Oct 25, 2012 11:31 am
Forum: Administrators
Topic: Upgrade ZCS 6.0.12 to 8.0 with upgrade ubuntu 8.04 to 12.04.
Replies: 6
Views: 928

Upgrade ZCS 6.0.12 to 8.0 with upgrade ubuntu 8.04 to 12.04.

[quote user="justdave"] The script is listed in the release notes. [/QUOTE] The problem is more basic than that. mysql will not even start once the 7.0.0 packages are installed because conf/my.cnf is wrong (even though the installer says it verified my.cnf, it's not enough to get mysql...
by jrv
Wed Oct 24, 2012 9:00 pm
Forum: Administrators
Topic: Upgrade ZCS 6.0.12 to 8.0 with upgrade ubuntu 8.04 to 12.04.
Replies: 6
Views: 928

Upgrade ZCS 6.0.12 to 8.0 with upgrade ubuntu 8.04 to 12.04.

It is *essential* to clone the setup and test the upgrade offline first, as the upgrade may fail. I've got a 6.0.16 that I've spent several days trying to upgrade and cannot upgrade to any 7.* version (the mysql format changed and nothing in the 7.* installers seems to update it).
by jrv
Wed Oct 24, 2012 3:55 am
Forum: Administrators
Topic: Upgrade Problem from Zimbra 6.0.8 to Zimbra 7
Replies: 13
Views: 1983

Upgrade Problem from Zimbra 6.0.8 to Zimbra 7

This seems to make mysql start but it's not quite finished yet. It appears a mysql_upgrade is needed but I know nothing about mysql: how do I do that upgrade?During install.sh: Upgrading from 6.0.16_GA_2998 to 7.0.1_GA_3105 Stopping zimbra services...done. Verifying /opt/zimbra/conf/my.cnf Start...
by jrv
Mon Oct 22, 2012 3:56 pm
Forum: Administrators
Topic: Disable a Users ablity to change the "from" field?
Replies: 10
Views: 1415

Disable a Users ablity to change the "from" field?

What about users who use an IMAP client such as Thunderbird?
by jrv
Sat Oct 20, 2012 9:40 pm
Forum: Administrators
Topic: how to zcs 6.0./ubuntu8 -> zcs 8/ubuntu 12?
Replies: 0
Views: 171

how to zcs 6.0./ubuntu8 -> zcs 8/ubuntu 12?

I have ZCS 6.0.6 (64 bit) installed on ubuntu 8.04 that I would like to upgrade to ZCS 8 on ubuntu 12.04. Are there instructions for this?I tried to do it by making a copy of the old 6.0.6 /opt/zimbra tree on a newly installed ubuntu 12.04 VM and running the ZCS 8 install.sh. But that doesn't cr...
by jrv
Thu Mar 08, 2012 10:21 am
Forum: Administrators
Topic: Migrating 7.1.4 GA Ubuntu 8.04 32 bit to 7.1.4 GA Ubuntu 10.04 64 bit
Replies: 16
Views: 1677

Migrating 7.1.4 GA Ubuntu 8.04 32 bit to 7.1.4 GA Ubuntu 10.04 64 bit

[quote user="13631Eclipse"]I think you meant i386 [/quote] The exact name will vary based on the history of the installation. In my case it really is i486*[quote] But it's still giving the error.... [/quote] The problem file is under libtool. I wonder why that wasn't upgraded. Dele...
by jrv
Wed Mar 07, 2012 8:50 am
Forum: Administrators
Topic: Migrating 7.1.4 GA Ubuntu 8.04 32 bit to 7.1.4 GA Ubuntu 10.04 64 bit
Replies: 16
Views: 1677

Migrating 7.1.4 GA Ubuntu 8.04 32 bit to 7.1.4 GA Ubuntu 10.04 64 bit

[quote user="13631Eclipse"] Then tried running the commands againhttp://i.imgur.com/i5RHR.jpg />Do you think that there is another group of files that need to stay original to the new host in order for slapd to run correctly? [/quote] That's /opt/zimbra/zimbramon/lib/i486-linux-gnu-thr...

Go to advanced search