Search found 17 matches

by pivert
Fri Jul 19, 2019 8:35 pm
Forum: Administrators
Topic: Can't kill a non-numeric process ID at /opt/zimbra/bin/zmstatctl line 207
Replies: 7
Views: 6876

Re: Can't kill a non-numeric process ID at /opt/zimbra/bin/zmstatctl line 207

Same issue, found this in the folder: zimbra@srv:~/zmstat/pid$ ls -lh total 0 -rw-r----- 1 zimbra zimbra 0 Mar 13 2017 zmstat-allprocs.pid -rw-r----- 1 zimbra zimbra 0 Mar 13 2017 zmstat-cpu.pid -rw-r----- 1 zimbra zimbra 0 Mar 13 2017 zmstat-fd-real.pid -rw-r----- 1 zimbra zimbra 0 Mar 13 2017 zmst...
by pivert
Sun Apr 15, 2018 10:32 pm
Forum: Administrators
Topic: ldap_bind: Invalid credentials after Ubuntu 16.04 upgrade on zimbra 8.8.8
Replies: 3
Views: 1045

Re: ldap_bind: Invalid credentials after Ubuntu 16.04 upgrade on zimbra 8.8.8

I did re-run the upgrade on a backup to understand what went wrong. And here is what I noted: 1. The question I did answer, was if I wanted to change the domain name because it did not match the MX. This time, I said no, and quit the kind of editor without saving. 2. the zmlocalconfig is very differ...
by pivert
Sun Apr 15, 2018 7:44 pm
Forum: Administrators
Topic: ldap_bind: Invalid credentials after Ubuntu 16.04 upgrade on zimbra 8.8.8
Replies: 3
Views: 1045

Re: ldap_bind: Invalid credentials after Ubuntu 16.04 upgrade on zimbra 8.8.8

Thanks Mark,

But that's exactly what I did.
Check my code on original post.
Once for the zimbra_ldap_password (without arguments), and once for the root password (with -r).

Regards,
by pivert
Sun Apr 15, 2018 4:57 pm
Forum: Administrators
Topic: ldap_bind: Invalid credentials after Ubuntu 16.04 upgrade on zimbra 8.8.8
Replies: 3
Views: 1045

ldap_bind: Invalid credentials after Ubuntu 16.04 upgrade on zimbra 8.8.8

Hi, I upgraded from 8.7.9.GA.1794.UBUNTU14.64 to zcs-8.8.8_GA_2009.UBUNTU14_64.20180322150747 successfully on 14.04 Then upgraded to Ubuntu 16.04, and ran the zcs-8.8.8_GA_2009.UBUNTU16_64.20180322150747 installation. The script complained about mx hostname not matching and re-enabled the failing TL...
by pivert
Sun Aug 28, 2016 2:58 pm
Forum: Administrators
Topic: Starting nginx...[sudo] password for zimbra & starting imapproxy... sudo password for zimbra
Replies: 3
Views: 1103

Re: Starting nginx...[sudo] password for zimbra & starting imapproxy... sudo password for zimbra

Hi, I had exactly the same problem, on first reboot after upgrading to Zimbra 8.7.0_GA_1659 (build 20160628202701) and then upgrading the OS (Ubuntu 14.04.5 LTS) to latest version. As it showed up only yesterday, I suspect that it's more related to an ubuntu upgrade. Sequence of events: The OS is co...
by pivert
Mon Jan 20, 2014 4:22 pm
Forum: Zimlets
Topic: Asterisk PBX Integration Zimlet
Replies: 198
Views: 19839

Asterisk PBX Integration Zimlet

I know ;-) It's for tests & not publicly exposed.
by pivert
Mon Jan 20, 2014 12:16 pm
Forum: Zimlets
Topic: Asterisk PBX Integration Zimlet
Replies: 198
Views: 19839

Asterisk PBX Integration Zimlet

Hi,I'm currently trying to get this Zimlet to work with 8.0.4, and I have a crash: After installing it, I see this in the zmmailboxd.out log file.Any idea?[QUOTE]2014-01-20 19:03:13.065:WARN:oejs.ServletHandler:/service/zimlet/ch_bnc_asterisk/asterisk.jsp org.apache.jasper.JasperException: PWC60...
by pivert
Sun Oct 06, 2013 3:50 am
Forum: Administrators
Topic: Asterisk integration: no such zimlet: ch_bnc_asterisk
Replies: 0
Views: 212

Asterisk integration: no such zimlet: ch_bnc_asterisk

Hi,I'm using the instructions at : Asterisk PBX Integration Zimlet - Browse Files at SourceForge.net I first tried without the "fix JSP/taglib" then a second time with it. I'm running a clean install of the 8.04 network edition (vmware appliance on ubuntu 10.04.4 LTS) When I try to...
by pivert
Wed May 29, 2013 3:01 pm
Forum: Administrators
Topic: mail.IMMUTABLE_OBJECT error when deleting notebook document folder
Replies: 2
Views: 336

mail.IMMUTABLE_OBJECT error when deleting notebook document folder

Hi,I'm currently experiencing a mail.IMMUTABLE_OBJECT error when I try to delete a "notebook" document folder. It looks like this folder is a trace of older releases, and is not to be used, as it was shared, and every document put there from a shared account just makes the document dis...
by pivert
Fri Nov 26, 2010 12:42 pm
Forum: Administrators
Topic: How to use custom sender when sending an email. (To get rid of spam)
Replies: 3
Views: 449

How to use custom sender when sending an email. (To get rid of spam)

Hi Phoenix,- "Catch all" setup is a dream for me, and a nightmare for spammers, because they don't know my domain. I receive quite to no spam. In 5 years I had to blacklist only 10 of my emails that were used by spammers, and this showed me immediately who/which site has leaks or sold ...

Go to advanced search