Search found 13 matches

by Filly
Tue Oct 08, 2019 11:53 am
Forum: Zimlets
Topic: Zimlet to add custom header
Replies: 9
Views: 7319

Re: Zimlet to add custom header

in my case, when there is a "." in the value of my custom header then it gets double qouted :( non-custom headers are allowed to have special characters without being double quoted. is there anything I can do about that special treatment with the custom headers? I have full control over my...
by Filly
Mon Oct 07, 2019 2:48 pm
Forum: Zimlets
Topic: Zimlet to add custom header
Replies: 9
Views: 7319

Re: Zimlet to add custom header

I've managed to implement this custom header, but the problem now is that the value of the header is with double-quotes and apple does not like that :( when using the custom header feature then the header looks like this X-Uniform-Type-Identifier: "com.apple.mail-note" but it needs to be w...
by Filly
Wed Sep 11, 2019 4:48 pm
Forum: Users
Topic: iOS notes sync
Replies: 0
Views: 2644

iOS notes sync

hey, a few weeks ago I've migrated from Android to iOS and there is one small thing that is still annoying me with iOS and my Zimbra installation. Even though the internal notes app from iOS let me sync my notes with my Zimbra Server i have no possibility to edit those notes in the zimbra web client...
by Filly
Wed Dec 07, 2016 10:53 am
Forum: Administrators
Topic: SNI not working - getting default domain
Replies: 6
Views: 2235

Re: SNI not working - getting default domain

same problem here, certs are installed correctly as far as i can see, but the SNI does not seem to work, i am getting always the main-server-cert 1. zmprov md <mydomain.com> zimbraVirtualHostName <mail.mydomain.com> zimbraVirtualIPAddress <THE_IP_THAT_mail.mydomain.com_HAS_AS_A_RECORD> 2. the cert s...
by Filly
Sat May 02, 2015 8:36 am
Forum: General Questions
Topic: Zimbra keeps restarting itself every minute / zmconfigd not running
Replies: 2
Views: 938

Zimbra keeps restarting itself every minute / zmconfigd not running

the only solution i've found was uncommenting ipv6 line in /etc/hosts .... already did that and it does not work. i also disabled ipv6 completely on my ubuntu. still not working. i mean zmconfigd is running for a minute until zimbra restarts itself again i've googled for 4 hours for solution...
by Filly
Sat May 02, 2015 7:16 am
Forum: General Questions
Topic: Zimbra keeps restarting itself every minute / zmconfigd not running
Replies: 2
Views: 938

Zimbra keeps restarting itself every minute / zmconfigd not running

since 2 days i am experiencing some zimbra issue i've never had before. i've already updated to latest version 8.6.0 (with patch) i narrowed it down to the following: when i first start zimbra everything is ok, all services are up and running then every minute zimbra keeps restarting itself ...
by Filly
Thu Mar 24, 2011 10:02 pm
Forum: Administrators
Topic: Upgrade Problem from Zimbra 6.0.8 to Zimbra 7
Replies: 13
Views: 2171

Upgrade Problem from Zimbra 6.0.8 to Zimbra 7

@John Siu : Thank you very much. It helped me solve the same problem. Following lines i had to take from you my.cnf example shown:plugin-load = innodb=ha_innodb_plugin.so;innodb_trx=ha_innodb_plugin.so;innodb_locks=ha_innodb_plugin.so;innodb_lock_waits=ha_innodb_plugin.so;innodb_cmp=ha_innodb_plugin...
by Filly
Fri Sep 17, 2010 6:14 pm
Forum: Administrators
Topic: Upgrade issues ... upgrade failed without indication
Replies: 1
Views: 461

Upgrade issues ... upgrade failed without indication

so i kinda fixed it, but am not sure if it was a good idearegarding this one 2010-09-17 23:10:52,881 ERROR [main] [] Versions - DB Version Mismatch: ours="64" from DB="63" 2010-09-17 23:10:52,881 FATAL [main] [] system - Data version mismatch. Reinitialize or upgrade the backend ...
by Filly
Fri Sep 17, 2010 4:23 pm
Forum: Administrators
Topic: Upgrade issues ... upgrade failed without indication
Replies: 1
Views: 461

Upgrade issues ... upgrade failed without indication

zimbra is really pissing me off these days ...i am currently on Release 6.0.4_GA_2213.DEBIAN5_64 DEBIAN5_64 FOSS edition.tried to upgrade to latest version a few days ago. didn't work. so i restored my backup. today i was trying to update to 6.0.5. identical behaviour to the upgrade a few days a...
by Filly
Wed Sep 15, 2010 4:41 am
Forum: Administrators
Topic: [SOLVED] 6.0.1 problem DB Version Mismatch
Replies: 5
Views: 1306

[SOLVED] 6.0.1 problem DB Version Mismatch

it didn't for me, tried it a few times. zmmailboxdctl is not running.the only error i found was the same liveaverage had :2010-09-15 11:36:15,771 ERROR [main] [] Versions - DB Version Mismatch: ours="64" from DB="63" 2010-09-15 11:36:15,771 FATAL [main] [] system - Data versi...

Go to advanced search