Search found 19 matches

by Fox_sibirsky
Wed Nov 12, 2014 1:12 pm
Forum: Administrators
Topic: Unable to start TLS - Proxy upgrade to 8.5.0
Replies: 18
Views: 3456

Unable to start TLS - Proxy upgrade to 8.5.0

This night I got the same... :( I have multiserver installation ldap1 ldap2 stor1+logger stor2 mta+proxy mta I succefully upgraded ldap1, then I ran /opt/zimbra/bin/zmcertmgr deploycrt self -allserver Then I succesfully upgraded ldap2 Then I started upgrade mta server and had the same error. I check...
by Fox_sibirsky
Fri Jul 25, 2014 12:08 am
Forum: Administrators
Topic: Error after upgrade to 8.0.7
Replies: 5
Views: 785

Error after upgrade to 8.0.7

My way: Today I had same problem, when I run my servers. First I fixed /usr/lib/perl/5.14/Sys/Syslog.pm, but I saw, so log files didn't have new records. I found so syslog service is not installed. It was removed during dist-upgarde Ubuntu services. I returned syslog-ng package and restarted ser...
by Fox_sibirsky
Wed Jun 01, 2011 10:51 am
Forum: Installation and Upgrade
Topic: LDAP / Replication on 5.x -> 6.x Upgrade
Replies: 14
Views: 1225

LDAP / Replication on 5.x -> 6.x Upgrade

zimbra$ ln -f -s ca.pem /opt/zimbra/conf/ca/`openssl x509 -hash -noout -in /opt/zimbra/conf/ca/ca.pem`.0
Do you run this on replica?
May be you certificate is expired? Release note file has manual about it
by Fox_sibirsky
Sun Apr 10, 2011 10:52 pm
Forum: Administrators
Topic: [SOLVED] Accounts don't sync (2 Servers)
Replies: 2
Views: 365

[SOLVED] Accounts don't sync (2 Servers)

Look here http://www.zimbra.com/forums/zimbra-success-stories/48643-ubunutu-8-04x64-6-10-7-01-multiserver.html>.... Aftrer upgrade replication between ldap wasn't work. I copied ca.key and ca.pem from ldap-master to slave, then ran on slave:"zimbra@host:$ ln -f -s ca.pem /opt/zimbra/conf/ca...
by Fox_sibirsky
Wed Apr 21, 2010 8:41 pm
Forum: Installation and Upgrade
Topic: LDAP / Replication on 5.x -> 6.x Upgrade
Replies: 14
Views: 1225

LDAP / Replication on 5.x -> 6.x Upgrade

When Upgrade from 6.04 -> to 6.06 I caught this error:

Also I use self-signed certificates
Copy /opt/zimbra/conf/ca/ca.pem /opt/zimbra/conf/ca/ca.key from master to replica

And run

zimbra@host:$ ln -f -s ca.pem /opt/zimbra/conf/ca/`openssl x509 -hash -noout -in /opt/zimbra/conf/ca/ca.pem`.0
by Fox_sibirsky
Thu Jan 14, 2010 12:13 am
Forum: Administrators
Topic: [SOLVED] Domain Administrator button link?
Replies: 10
Views: 1318

[SOLVED] Domain Administrator button link?

thank's for caution :)
by Fox_sibirsky
Wed Jan 13, 2010 11:32 pm
Forum: Administrators
Topic: [SOLVED] Domain Administrator button link?
Replies: 10
Views: 1318

[SOLVED] Domain Administrator button link?

My account in zimbra-mail "domain admin". When i work with user web-interface i see button "Domain Admin". My Zimbra - multiserver install Admin web-interface locateted in https://store:7071 Hovewer button have link How-to">https://proxy:7071How-to modify this link? Or it...
by Fox_sibirsky
Thu Oct 22, 2009 9:28 pm
Forum: Administrators
Topic: Server Status
Replies: 23
Views: 1454

Server Status

try root#:/opt/zimbra/bin/zmsyslogsetup on both servers
by Fox_sibirsky
Thu Oct 22, 2009 9:25 pm
Forum: Administrators
Topic: Hardware Recommended
Replies: 2
Views: 225

Hardware Recommended

My configuration for 300 Users Host mashine 1 Supermicro SS6025 8x73 SAS RAID-10, 8Gb RAM. 2x Xeon Quad Core Xen-system, ldap1 2vcpu, 512 RAM Store1+logger 3 vcpu, 3072 RAM MTA1 - 2 vcpu 2048 RAMHost mashine 1 Supermicro SS6025 8x73 SAS RAID-10, 8Gb RAM. 2x Xeon Quad Core Xen-system, ldap-replica 1v...
by Fox_sibirsky
Thu Oct 22, 2009 9:16 pm
Forum: Administrators
Topic: All sorts of problems with Zimbra 6
Replies: 8
Views: 638

All sorts of problems with Zimbra 6

[quote user="rotorboy"]1) 5) With less than 100 users memory usage is still terrible. I've allocated 2560000k total RAM and see swap hitting up to 500MB after 1-2 days. Loads hover at around 1-2.5 which seems high for 2 CPU @ 1.86ghz (core 2 6300) [/QUOTE]I noticed it after active work...

Go to advanced search