Search found 21 matches

by sgiunchi
Thu May 14, 2020 1:11 pm
Forum: Administrators
Topic: Zimbra 9 now available - in case anyone missed the blog post
Replies: 42
Views: 26501

Re: Zimbra 9 now available - in case anyone missed the blog post

I think it is a nonsense to build the Open Source version without the modern UI. UI is what users see at first glance, this is what they will want Zimbra and maybe going to the NE for more features. Old UI is old-fashioned so users would think Zimbra is old-fashioned. Having already built packages ...
by sgiunchi
Thu Apr 23, 2020 4:15 pm
Forum: Administrators
Topic: Zimbra 9 now available - in case anyone missed the blog post
Replies: 42
Views: 26501

Re: Zimbra 9 now available - in case anyone missed the blog post

I'm very upset about the license change.
I contacted my sales contact to explain my disappointment, for what it's worth.
by sgiunchi
Thu Mar 26, 2020 6:51 pm
Forum: Administrators
Topic: Big webclient problem after update to 8.8.15 P8
Replies: 4
Views: 1552

Re: Big webclient problem after update to 8.8.15 P8

I found the problem and a workaround here:
viewtopic.php?t=66409&start=60

Code: Select all

zmlocalconfig -e zimbra_use_owasp_html_sanitizer=FALSE
zmmailboxdctl restart
by sgiunchi
Wed Mar 25, 2020 11:56 am
Forum: Administrators
Topic: Big webclient problem after update to 8.8.15 P8
Replies: 4
Views: 1552

Re: Big webclient problem after update to 8.8.15 P8

I found this error in mailbox.log, while trying to open any email with the company signature: 2020-03-25 12:49:50,842 WARN [qtp366590980-55881:https://172.16.0.5:8443/service/soap/SearchConvRequest] [name=user1@zimbradomain.it;aname=admin@zimbr adomain.it;mid=150;ip=192.168.254.5;port=3365;ua=Zimbra...
by sgiunchi
Fri Mar 20, 2020 8:34 am
Forum: Administrators
Topic: Big webclient problem after update to 8.8.15 P8
Replies: 4
Views: 1552

Re: Big webclient problem after update to 8.8.15 P8

Hi, Could you show message's header of sending email and receiving email? Regards, Minh. Hi Minh, thanks for your answer. I found that the problem is the mail signature: the sent mail from internal users all contain the same signature (with images) and is not visible in webclient. If the user sends...
by sgiunchi
Thu Mar 19, 2020 10:28 pm
Forum: Administrators
Topic: Big webclient problem after update to 8.8.15 P8
Replies: 4
Views: 1552

Big webclient problem after update to 8.8.15 P8

I updated Zimbra 8.8.15 P6 to P8, with zextras. Everything went smoothly, almost all users don't use webmail so I didn't notice the problem. The problem is: all mails sent from local users show no body, only the attachments, in webmail (both ajax and html). Emails are sent correctly, I see them comp...
by sgiunchi
Thu Feb 22, 2018 6:19 pm
Forum: Migration
Topic: imap admin access with python's imaplib
Replies: 5
Views: 3476

Re: imap admin access with python's imaplib

imap_conn = imaplib.IMAP4_SSL(imaphost,imapport) authcb = lambda resp: "{0}x00{1}x00{2}".format(user,adminuser,adminpass) imap_conn.authenticate("PLAIN", authcb) I tried for hours to make it work. At last, I understood I had to change this: authcb = lambda resp: "{0}x00{1}x...
by sgiunchi
Mon Jul 17, 2017 3:29 pm
Forum: Administrators
Topic: dumpster not purged
Replies: 6
Views: 1855

Re: dumpster not purged

zimbraDumpsterPurgeEnabled – TRUE/FALSE determines if the users can empty/purge their dumpster. I confirm it is a bug into the documentation, set it to TRUE does not allow the user to empty the dumpster but allow the SYSTEM to do it when delay is reached. I was creating a bug in bugzilla, but I fou...
by sgiunchi
Mon Jul 17, 2017 9:53 am
Forum: Administrators
Topic: dumpster not purged
Replies: 6
Views: 1855

Re: dumpster not purged

You need to set to TRUE zimbraDumpsterPurgeEnabled . So the dumpster will be emptied . I think it is a non sense from Synacor that this parameter is set to FALSE by default. https://wiki.zimbra.com/wiki/Enable_and_operate_Zimbra_Dumpster zimbraDumpsterEnabled – TRUE/FALSE determines if the dumpster...
by sgiunchi
Sun Jul 16, 2017 4:17 pm
Forum: Administrators
Topic: dumpster not purged
Replies: 6
Views: 1855

Re: dumpster not purged

Have you checked that everything is set correctly? Check with this article: https://wiki.zimbra.com/wiki/Enable_and_operate_Zimbra_Dumpster Hi phoenix, thanks for the answer. I did check the values, in all COSes: zimbraDumpsterEnabled "TRUE" zimbraDumpsterUserVisibleAge "30d" zi...

Go to advanced search