Search found 14 matches

by sgiunchi
Mon Jul 17, 2017 3:29 pm
Forum: Administrators
Topic: dumpster not purged
Replies: 6
Views: 381

Re: dumpster not purged

zimbraDumpsterPurgeEnabled – TRUE/FALSE determines if the users can empty/purge their dumpster. I confirm it is a bug into the documentation, set it to TRUE does not allow the user to empty the dumpster but allow the SYSTEM to do it when delay is reached. I was creating a bug in bugzilla, but I fou...
by sgiunchi
Mon Jul 17, 2017 9:53 am
Forum: Administrators
Topic: dumpster not purged
Replies: 6
Views: 381

Re: dumpster not purged

You need to set to TRUE zimbraDumpsterPurgeEnabled . So the dumpster will be emptied . I think it is a non sense from Synacor that this parameter is set to FALSE by default. https://wiki.zimbra.com/wiki/Enable_and_operate_Zimbra_Dumpster zimbraDumpsterEnabled – TRUE/FALSE determines if the dumpster...
by sgiunchi
Sun Jul 16, 2017 4:17 pm
Forum: Administrators
Topic: dumpster not purged
Replies: 6
Views: 381

Re: dumpster not purged

Have you checked that everything is set correctly? Check with this article: https://wiki.zimbra.com/wiki/Enable_and_operate_Zimbra_Dumpster Hi phoenix, thanks for the answer. I did check the values, in all COSes: zimbraDumpsterEnabled "TRUE" zimbraDumpsterUserVisibleAge "30d" zi...
by sgiunchi
Sat Jul 15, 2017 10:24 am
Forum: Administrators
Topic: dumpster not purged
Replies: 6
Views: 381

dumpster not purged

I have a 100 users Zimbra 8.6, with a quota of 2GB each, dumpster enabled for 30days. When the disk filled, I did a du of the store folder and I found it is 400GB. There are mailboxes whith 25GB of used space, and I found that it's the dumpster not cleaned. I manually cleaned the dumpster for some u...
by sgiunchi
Tue Apr 18, 2017 8:45 am
Forum: Installation and Upgrade
Topic: zimbra micro upgrades
Replies: 4
Views: 648

zimbra micro upgrades

With the new 2-weeks release schedule, the full install procedure has become somewhat "heavy". It was no problem a 1 hour install time when it was twice a year, but now it's too much slow to do twice a month. I think it's an already addressed problem, but I found nothing on bugzilla. As yo...
by sgiunchi
Wed Feb 22, 2017 8:32 am
Forum: Zimbra Mobile Plus
Topic: thread-index
Replies: 0
Views: 976

thread-index

I post in this forum, even if it's not really "alive". I converted an NE to OS, and installed Zimbra Suite Plus on it. Now, when I send a reply from mobile, the email is not shown in the same thread as the original email, I checked the "thread-index" field and it's different. Wit...
by sgiunchi
Thu Feb 21, 2013 11:50 am
Forum: Zimbra Connector for Outlook
Topic: Outlook 07 can not send and shows LSMSSP.DLL error
Replies: 5
Views: 82

Outlook 07 can not send and shows LSMSSP.DLL error

Another workaround.

Delete the folder C:Program FilesCommon FilesSystemMSMAPI1033 (1040 in Italian)

Uninstall ZCO and reinstall.

This is the only method that worked for me.
by sgiunchi
Sat Aug 25, 2012 2:37 am
Forum: Users
Topic: searching for special characters
Replies: 1
Views: 66

searching for special characters

Hi all, I have a problem with mail searching (Zimbra NE 7.2):The word I want to find is ÂŽivana. If I search the exact term, with the ÂŽ, it works. But if I try to search zivana, Zivana, *ivana it doesn't.It seems like the partial word indexing is not accomplished if there are non-ansi chara...
by sgiunchi
Tue Jan 04, 2011 2:12 am
Forum: Administrators
Topic: connect to a separate zimbra installation's share
Replies: 4
Views: 42

connect to a separate zimbra installation's share

thank you, I added my vote to it.
by sgiunchi
Mon Jan 03, 2011 8:35 am
Forum: Administrators
Topic: connect to a separate zimbra installation's share
Replies: 4
Views: 42

connect to a separate zimbra installation's share

thanks, i'll add an RFE for this

Go to advanced search