Search found 36 matches

by jbuell
Wed Jul 06, 2011 10:59 am
Forum: Administrators
Topic: Outlook 2007 "lost" GAL?
Replies: 0
Views: 208

Outlook 2007 "lost" GAL?

Hi everyone, I've got a bit of a puzzler. I just issued one of our offsite staff a new laptop running Windows 7 and Office 2007. I had installed the Outlook Connector, entered her user name and password, and let it pull down all of her email (and, I thought, the GAL) from the server before givin...
by jbuell
Mon Jun 27, 2011 3:29 pm
Forum: Administrators
Topic: Allowable characters in user passwords
Replies: 2
Views: 498

Allowable characters in user passwords

Well, just for giggles I tried a few anyway. The 15 I used all worked; I got no rejections from the system. Valid characters are: /.,?>I just hope the new users know the difference between / and and ]|[ - the latter three look pretty similar when output in Word. I might need to use a monospace font ...
by jbuell
Mon Jun 27, 2011 10:51 am
Forum: Administrators
Topic: Allowable characters in user passwords
Replies: 2
Views: 498

Allowable characters in user passwords

I've done some digging around old forum posts, but can't quite find the answer to what I'm trying to do. To try to make passwords a bit more unguessable, instead of using a current scheme of including one punctuation character for our sales force, another for our design team, another for...
by jbuell
Wed Jun 01, 2011 4:33 pm
Forum: Zimbra Connector for Outlook
Topic: Attempting to use Outlook 2007 32-bit and Windows 7 64-bit
Replies: 4
Views: 618

Attempting to use Outlook 2007 32-bit and Windows 7 64-bit

Ah ha! Ok, thanks. Yeah if our database development team quits breaking things, we'll have the time to transfer the mail system off of the XServe and onto a Linux box.
by jbuell
Thu May 26, 2011 8:15 am
Forum: Zimbra Connector for Outlook
Topic: Attempting to use Outlook 2007 32-bit and Windows 7 64-bit
Replies: 4
Views: 618

Attempting to use Outlook 2007 32-bit and Windows 7 64-bit

Which logs in particular should I be looking at?
by jbuell
Wed May 25, 2011 4:34 pm
Forum: Zimbra Connector for Outlook
Topic: Attempting to use Outlook 2007 32-bit and Windows 7 64-bit
Replies: 4
Views: 618

Attempting to use Outlook 2007 32-bit and Windows 7 64-bit

Our IT department is trying to move to newer laptops, and that includes Windows 7 64-bit. Until now I'd been running Windows XP 32-bit. We're still on ZCS 5.0.26, with the 5.0.24 version of the ZCO. I was able to install Outlook and the ZCO, and re-connect to two calendars that I had access ...
by jbuell
Tue May 24, 2011 9:52 am
Forum: Administrators
Topic: What on EARTH is going on?
Replies: 3
Views: 465

What on EARTH is going on?

Just so people can see what the heck I'm rambling about, I'm attaching 4 screenshots. It's happening with more than one java process now - but I have a feeling it might be related more to Apple's implementation of Java rather than anything to do with Zimbra. The screenshots were all ...
by jbuell
Tue Apr 26, 2011 5:18 pm
Forum: Administrators
Topic: What on EARTH is going on?
Replies: 3
Views: 465

What on EARTH is going on?

Well, I'm not sure there IS an issue as such, but it sure looks weird when I'm watching Activity Monitor and suddenly the process java, owned by the zimbra user, reports that it's running 12 million TB of virtual memory. As I said in my first post, I think I was able to take care of some...
by jbuell
Tue Apr 26, 2011 11:18 am
Forum: Administrators
Topic: What on EARTH is going on?
Replies: 3
Views: 465

What on EARTH is going on?

Trying to trackdown the cause of several complaints of a "slow email server," I noticed that on our Mac, every once in a while I get a java process that pops up claiming that it's using 12 MILLION TB. Huh? I tracked the process and something is running java -version every once in a whi...

Go to advanced search