Search found 10 matches

by alex vmguru.nl
Wed Jan 12, 2011 1:18 am
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

well, I'm not completely up2date but the problem definitely was within the LDAP database. In the end Zimbra gave excellent service because an engineer of Zimbra spent a lot of time fixing our Zimbra box. Why it died is still a mystery though, and this bothers me a lot. But I guess we will never ...
by alex vmguru.nl
Wed Oct 27, 2010 7:21 pm
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

so, since nobody had a clue what to do, I decided to build a new server parallel to the appliance edition and move the data. I installed zimbra, kept the config exactly the same, used the same license file, same passwords etc. and moved the data. before moving the data, the server worked fine, no pr...
by alex vmguru.nl
Wed Oct 27, 2010 2:34 pm
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

Apparently I have a very complicated issue.. or so it seems..?
Clues anyone..?
by alex vmguru.nl
Wed Oct 27, 2010 6:40 am
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

also, zmsshkeygen still gives me the same error:zimbra@zimbra:~$ zmsshkeygen Generating public/private dsa key pair. Your identification has been saved in /opt/zimbra/.ssh/zimbra_identity. Your public key has been saved in /opt/zimbra/.ssh/zimbra_identity.pub. The key fingerprint is: b0:3f:aa:67:b0:...
by alex vmguru.nl
Wed Oct 27, 2010 6:22 am
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

ok, so I just installed BIND9 on the appliance, added the zone files, checked the config, dig works fine for infra.local and vmguru.nl and points to the local IP: root@zimbra:/var/log# dig infra.local mx; <<>> DiG 9.4.2-P2.1 <<>> infra.local mx ;; global options: printcmd ;; Got answer: ;; ->>HEADER...
by alex vmguru.nl
Wed Oct 27, 2010 1:51 am
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

Bill, so, basically, what you're saying is that Zimbra needs to resolve all hosted domains via (local) dns to it's own (internal) IP. Odd then that the appliance version does not have a Bind instance installed. I need to move to a different location now, I will be back in approx 2 hours. I w...
by alex vmguru.nl
Wed Oct 27, 2010 1:24 am
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

Bill,
the internal domain "infra.local" does not have an MX entry. The domains that run on the zimbra appliance (or should I say ran) have an MX entry that point to the external IP address of the firewall.
Does Zimbra need to be able to resolve any hosted domains to the internal IP address?
by alex vmguru.nl
Wed Oct 27, 2010 1:03 am
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

Goodmorning Bill, It would be odd as Zimbra has worked fine for us for more than 3 months. As far as I can tell, all is well in the named department. The server isn't published with a public name to the internet but behind a firewall and a spam gateway. As mentioned, it worked perfectly before. ...
by alex vmguru.nl
Wed Oct 27, 2010 12:36 am
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

small addition: when I try to start the server daemons, the following output is displayed:

Host zimbra.infra.local

Unable to determine enabled services from ldap.

Unable to determine enabled services. Cache is out of date or doesn't exist

[fail]
by alex vmguru.nl
Tue Oct 26, 2010 6:01 pm
Forum: Virtualization
Topic: Zimbra Collaboration Suite Appliance died on me
Replies: 15
Views: 2675

Zimbra Collaboration Suite Appliance died on me

hello folks, I'm having a serious issue here. We run the appliance version of Zimbra 6.07. Everything was running fine until I noticed today that some mails were bounced. I tried to open the GUI management console and got nothing. It waited forever for the services status to display but nothing ...

Go to advanced search