Search found 15 matches

by rickygm
Wed Nov 28, 2018 9:15 pm
Forum: Administrators
Topic: Cant shake bruteforce monkey
Replies: 13
Views: 2840

Re: Cant shake bruteforce monkey

Just did a blog post on this: https://www.missioncriticalemail.com/2018/10/19/using-zimbras-dosfilter-and-failed-login-lockout-policy-together/ Mark That is really well done Mark. Got me thinking that perhaps an enhancement should someone wish to take this further at the fw/packet level. 1) add a s...
by rickygm
Wed Nov 28, 2018 9:07 pm
Forum: Administrators
Topic: Cant shake bruteforce monkey
Replies: 13
Views: 2840

Re: Cant shake bruteforce monkey

very good explanation the article of mark, I tried in the latest version of zimbra 8.8 but it does not work.
by rickygm
Wed Nov 28, 2018 4:57 pm
Forum: Administrators
Topic: Simple program to report successful/fail ip logins and sorted by count
Replies: 29
Views: 5642

Re: Simple program to report successful/fail ip logins and sorted by count

I think it would be a good idea to add the date and time.
by rickygm
Thu Feb 15, 2018 7:09 pm
Forum: Administrators
Topic: zmconfigd not running
Replies: 11
Views: 4551

Re: zmconfigd not running

it is possible that this is a bug, I have read in the forum that many people have not been able to solve this problem.
by rickygm
Thu Feb 15, 2018 12:24 am
Forum: Administrators
Topic: Problem with zmconfigd
Replies: 9
Views: 3272

Re: Problem with zmconfigd

I'm in the same situation
by rickygm
Wed Feb 14, 2018 11:50 pm
Forum: Administrators
Topic: zmconfigd not running
Replies: 11
Views: 4551

Re: zmconfigd not running

Hello, configd is not a major process for a running mailboxd. The problem is somewhere else. But your problem with configd can be related to the same root cause. If you get 504, that means your mailboxd is unavailable so the log to investigate are : mailbox.log and zmmailboxd.out Regards, mailbox.l...
by rickygm
Wed Feb 14, 2018 11:28 pm
Forum: Administrators
Topic: zmconfigd not running
Replies: 11
Views: 4551

Re: zmconfigd not running

looking in the zimbra log, I find this message Feb 14 15:46:42 node-01 zmconfigd[886]: join() gc FAILED Feb 14 15:46:42 node-01 zmconfigd[886]: Hung threads detected (4 total), exiting Feb 14 15:46:43 node-01 postfix/smtps/smtpd[4959]: connect from unknown[172.16.11.83] Feb 14 15:46:44 node-01 sasla...
by rickygm
Wed Feb 14, 2018 10:26 pm
Forum: Administrators
Topic: zmconfigd not running
Replies: 11
Views: 4551

Re: zmconfigd not running

hi , some help?, the service stop s a couple of times a day
by rickygm
Mon Feb 05, 2018 11:57 pm
Forum: Administrators
Topic: Restore single folder
Replies: 5
Views: 874

Re: RE: Re: Restore single folder

tonster wrote:
rickygm wrote:Is there any other specific I can see? , I saw zmconfigd-log4j.log
Wrong thread?

Sent from my SM-G950U using Tapatalk


ohh , sorry !
by rickygm
Mon Feb 05, 2018 9:11 pm
Forum: Administrators
Topic: zmconfigd not running
Replies: 11
Views: 4551

Re: zmconfigd not running

Is there any other specific I can see? , I saw zmconfigd-log4j.log

Go to advanced search