Search found 14 matches

by bgodbolt
Wed Apr 10, 2013 9:46 pm
Forum: Administrators
Topic: account migration using zmrestore fails: invalid attr value
Replies: 1
Views: 492

account migration using zmrestore fails: invalid attr value

For anyone else that has this issue, it turned out there was a conflict with aliases. The account that wouldn't work had postmaster as an alias. The conflict occured because the new install had postmaster as an alias for admin.
by bgodbolt
Wed Apr 10, 2013 6:14 pm
Forum: Administrators
Topic: account migration using zmrestore fails: invalid attr value
Replies: 1
Views: 492

account migration using zmrestore fails: invalid attr value

I'm trying to move to a new zimbra server by using the backup/restore function. I'm running 8.0.3 NE on both servers. When I try to restore an accout I get the following message:zmrestore -a test@example.com -t /path/to/backup Error occurred: invalid attr value: invalid attr value - unable t...
by bgodbolt
Tue Apr 09, 2013 9:15 am
Forum: Mobility
Topic: Does Zimbra Activesync work with the Blackberry Z10?
Replies: 7
Views: 1756

Does Zimbra Activesync work with the Blackberry Z10?

Thanks for the response. That's good to know. However, I was particularly curious about whether the new Z10 worked with Activesync. It isn't really feasible for us to buy BES so it only makes sense to get a blackberry if it will be compatible with zimbra using active sync. Has anyone tried y...
by bgodbolt
Wed Mar 27, 2013 9:10 am
Forum: Mobility
Topic: Does Zimbra Activesync work with the Blackberry Z10?
Replies: 7
Views: 1756

Does Zimbra Activesync work with the Blackberry Z10?

We are thinking of buying some blackberry z10s, but I would like to know for sure if push email will work using zimbra activesync. Does anyone have experience with this?
I apoligize in advance if this question has already been asked. I didn't see anything on google or in the forums.
by bgodbolt
Sun Nov 18, 2012 10:02 am
Forum: Administrators
Topic: Backups
Replies: 5
Views: 888

Backups

For anyone else who has this problem, the resolution is in this thread
by bgodbolt
Sun Nov 18, 2012 10:00 am
Forum: Administrators
Topic: flush_enforcer corrupted
Replies: 2
Views: 462

flush_enforcer corrupted

Thank you very much for the reply! I stopped zimbra, moved flush_enforcer.frm to /tmp, and restarted zimbra and now the database check doesn't find any errors and my backup is actually running! Thanks again for the help.
by bgodbolt
Sat Nov 17, 2012 8:47 am
Forum: Administrators
Topic: flush_enforcer corrupted
Replies: 2
Views: 462

flush_enforcer corrupted

I already posted this problem in a different thread because I think it is causing my backups to fail, but I think it is a separate topic so I'm starting a new thread about it.When I run the db integrity check I get zimbra@mail:~$ libexec/zmdbintegrityreport -v Database errors found. /opt/zimbra/...
by bgodbolt
Fri Nov 16, 2012 4:52 pm
Forum: Administrators
Topic: Backups
Replies: 5
Views: 888

Backups

Thanks for your reply. I have 257 GB free where I store the backups, and in the past when the backups worked a full backup would only need about 5 GB of space.In my case I'm wondering if the problem has to do with the redo log in some way. Going back in my admin emails I found that on Sept 12 th...
by bgodbolt
Fri Nov 16, 2012 11:53 am
Forum: Administrators
Topic: Backups
Replies: 5
Views: 888

Backups

[quote user="jerryboi"][SOLVED]Resolution: You have to make sure that no fields have a trailing space in their name should you add custom tables to the zimbra database. The backup script chokes on field names with trailing spaces.[/QUOTE]I'm having this same problem where the backups a...
by bgodbolt
Thu Nov 15, 2012 1:21 pm
Forum: Administrators
Topic: 5 minute sign out warning ever time I log in using Zimbra 8
Replies: 3
Views: 1158

5 minute sign out warning ever time I log in using Zimbra 8

[quote user="bdial"]check your zimbraAuthTokenLifetime config for the cos. i found that having this set too high (mine was at 30d) caused this. setting it down to 5 fixed it[/QUOTE]
Thanks! That solved it.

Go to advanced search